• September 21, 2019, 12:13:54 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: USB stopped work after upgrading to 1.06 firmware  (Read 6557 times)

almoni

  • Level 1 Member
  • *
  • Posts: 2
USB stopped work after upgrading to 1.06 firmware
« on: May 12, 2011, 11:23:47 PM »

Hi all,
I will be very thankful if you could help me with this one....
Finally, I "dared" to upgrade my firmware from 1.02 to 1.06.
The only reason I needed to do it is to support WPA2 . The upgrade went smoothly.
I can stream and see all my movies from my PC, BUT the USB stopped to work.
Now, when I insert my USB it recognizes it, but shows only one folder named "partition_1" and that's all.
When trying to enter this folder, it gives me an error (file couldn't be read)....

Any ideas how to fix it ? What could be the reason ? Did someone experience something similar behaviour ?

Thanks in advance...
Logged

Matt736367

  • Level 1 Member
  • *
  • Posts: 2
Re: USB stopped work after upgrading to 1.06 firmware
« Reply #1 on: January 15, 2013, 10:54:05 PM »

Hello, I know its an old thread, but I'll post it for other people.

I ran into the same problem.  Its appears the box it expecting the usb device to be partitioned (this might be the bug of 1.06?).  Thats probably why they released 1.06.01?

Use "gparted/fdisk" in Linux or "diskpart" in Windows XP+, to repartition the usb device.  Then format it as you normally would.
(Be sure you have select the correct drive, or you might erase you main HDD)
Logged