• February 26, 2020, 12:01:03 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: DLNA with the 826l (RESOLVED)  (Read 17336 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48383
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DLNA with the 826l
« Reply #15 on: March 12, 2014, 06:56:20 AM »

Thanks for sharing. I presume this is just a configuration issue. Good Luck.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

mcanonic

  • Level 1 Member
  • *
  • Posts: 15
Re: DLNA with the 826l
« Reply #16 on: April 02, 2014, 02:38:36 AM »

The problem with TV was related to connection setting.
By default, it is set to "on demand". By switching it to "always on" I fixed this issue.

M
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48383
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DLNA with the 826l (RESOLVED)
« Reply #17 on: April 02, 2014, 07:09:51 AM »

Awesome, glad you found the fix on the TV. Thank you for sharing. Hope this will help others.

Enjoy.  ;)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48383
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DLNA with the 826l (RESOLVED)
« Reply #18 on: April 02, 2014, 10:33:48 AM »

Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!
Pages: 1 [2]