• November 22, 2019, 01:03:08 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Web Site veryyyyyyy slow  (Read 2855 times)

tidus25

  • Level 1 Member
  • *
  • Posts: 6
Web Site veryyyyyyy slow
« on: January 08, 2013, 07:38:46 AM »

Hi all

I had a DNS320L for christmas :D

but the webSite  of the NAS is very very slow?
When I access from outside with a computer, each page take between 10 and 30 sec to load

is it normal?
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Web Site veryyyyyyy slow
« Reply #1 on: January 08, 2013, 07:56:41 AM »

What website?  The web UI? mydlink? How are you accessing the site?
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

tidus25

  • Level 1 Member
  • *
  • Posts: 6
Re: Web Site veryyyyyyy slow
« Reply #2 on: January 08, 2013, 08:10:54 AM »

yes the Web UI.
I configure my connexion to access my DNS320L from outside with an url (http://tidus25.hd.free.fr)

for instance, le login page  load ... and before the choice "administrator" appear, it take 10-15 seconds
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Web Site veryyyyyyy slow
« Reply #3 on: January 08, 2013, 09:08:11 AM »

If the site comes up immediately when connecting via LAN, then it sounds like there is some other network issue causing your observed latency.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

tidus25

  • Level 1 Member
  • *
  • Posts: 6
Re: Web Site veryyyyyyy slow
« Reply #4 on: January 08, 2013, 09:19:01 AM »

what could it be?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47921
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Web Site veryyyyyyy slow
« Reply #5 on: January 08, 2013, 09:44:10 AM »

What ISP Service do you have? Cable or DSL?
What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?

Turn off ALL QoS or Disable Traffic Shaping on the main host router.
Setup DHCP reserved IP addresses for all devices ON the main router. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting.
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP on the main host router or temporarily disable it to test.

Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Turn off all devices accept for one wired PC while testing.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

tidus25

  • Level 1 Member
  • *
  • Posts: 6
Re: Web Site veryyyyyyy slow
« Reply #6 on: January 08, 2013, 03:28:27 PM »

I have a DSL connection with built in router

I configure my to redirect all connection on my NAS (DMZ) that is configure to have always the same IP.
I don't have firewall (there is one in the NAS?), no antvirus
Logged