• November 21, 2018, 07:37:00 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Year 2012 Date Bug Advisery  (Read 4766 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46160
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

lancemoreland

  • Level 1 Member
  • *
  • Posts: 13
Re: Year 2012 Date Bug Advisery
« Reply #1 on: January 18, 2013, 02:48:24 PM »

I have found a similar bug on my DAP-1533's.  Both are running firmware 1.02 from the Taiwan website.  I am running both in Bridge mode at 5 GHz only.  I have two and both exhibit the same problem.  If you go to "Maintanence > Time and enable NTP it never updates to the correct time.  Also, after saving the time gets set to the same time as shown grayed out in the "Set the time manually" window.  I am using this time server: ntp1.dlink.com and have valid DNS servers set in the LAN section.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46160
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Year 2012 Date Bug Advisery
« Reply #2 on: January 19, 2013, 01:15:26 PM »

Added to the list. Please phone contact DLink support, level 2 or higher and notifiy them of your condition and please post back any feedback they give you. Thank you.

Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!