• August 23, 2019, 02:57:31 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Very Slow..?  (Read 10319 times)

Honorable24

  • Level 1 Member
  • *
  • Posts: 1
Very Slow..?
« on: December 02, 2012, 07:55:11 PM »

This router has a ton of problems.
1. Dropping signal at most random times
2. Slow on Ipad/Iphone
3. Fast on Laptop though.
4. 2 Bars when right next to router?
5. Bar changes to one to two to three even though I am not moving.
What is the problem??
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47710
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Very Slow..?
« Reply #1 on: December 03, 2012, 07:51:26 AM »

Link>Welcome!
We need a bit more information so we can better get an understanding of your situation and provide good feedback and help here...

What Hardware version is your router? Look at sticker under router.
Link>What Firmware version is currently loaded? Found on routers web page under status.
What region are you located?
Are you wired or wireless connected to the router?
Has a Factory Reset been performed?

What ISP Service do you have? Cable or DSL?
What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?
If this modem has a built in router, it's best to bridge the modem. Having 2 routers on the same line can cause connection problems.
Double NAT
To tell if the modem is bridged or not, look at the routers web page, Status/Device Info/Wan Section, if there is a 192.168.0.# address in the WAN IP address field, then the modem is not bridged.
If the modem can't be bridged then see if the modem has a DMZ option and input the IP address the router gets from the modem and put that into the modems DMZ.
Check ISP MTU requirements, Cable is usually 1500, DSL is around 1492 down to 1472. Call the ISP and ask.

Some things to try: - Log into the routers web page at 192.168.0.1.
Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting.
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
Enable uPnP and Multi-cast Streaming under Advanced/Networking. Disable uPnP for testing Port Forwarding rules.
WAN Port Speed set to Auto or specific speed? Some newer ISP modems support 1000Mb so manually setting to Gb speeds can be supported by the router. Advanced/Advanced Networking/WAN Port Speed

Link>Wireless Installation Considerations
What wireless modes are you using? Under Setup/Wireless/Manual.
Try single mode G or N or mixed G and N?
Channel Width set for Auto 20/40Mhz or try 20Mhz only.
Try setting a manual channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto.


Any cordless house phones?
Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?

Turn off WISH, and WPS under Advanced.
Try turning off Short GI, WLAN Partition,and Extra Wireless Protection if you have it. Under Advanced/Advanced Wireless.
Enable WMM Enable Under Advanced/Advanced Wireless.

Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Turn off all devices accept for one wired PC while testing.

Check cable between Modem and Router, swap out to be sure. Link> Cat6 is recommended.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

androidappme

  • Level 1 Member
  • *
  • Posts: 5
Re: Very Slow..?
« Reply #2 on: December 15, 2012, 07:29:52 AM »

This router is very slow :(

I regret buying this.

This badly needs a proper firmware update to fixed it.

The Ethernet is fine, but the wireless is crap. Even though it has N band, it works like the B band.

Thanks
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47710
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Very Slow..?
« Reply #3 on: December 15, 2012, 07:53:38 AM »

Please review the previous post and try to answer some of the questions and try some of the suggestions please. Lets see if we can help you out.

This router is very slow :(

I regret buying this.

This badly needs a proper firmware update to fixed it.

The Ethernet is fine, but the wireless is ****. Even though it has N band, it works like the B band.

Thanks
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

androidappme

  • Level 1 Member
  • *
  • Posts: 5
Re: Very Slow..?
« Reply #4 on: December 15, 2012, 08:29:07 AM »

I currently live in this country called United Arab Emirates
The firmware is 1.13. Hardware version is A1

The firmware was 1.1 but I updated it to 1.13 because the wireless was slow.
The ISP is Etisalat and I use a Fiber Optics connection and hence I get my whole bandwidth exactly as the speed that I subscribed to.


Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47710
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Very Slow..?
« Reply #5 on: December 15, 2012, 08:39:55 AM »

What wireless modes are you using? Under Setup/Wireless/Manual.
Try single mode G or N or mixed G and N?
Channel Width set for Auto 20/40Mhz or try 20Mhz only.
Try setting a manual channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto.

Any cordless house phones?
Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?

Are you seeing the ISP speeds on wired LAN connections? Test with speedtest.net with a wired LAN PC and test.
Testing wireless with speedtest is not recommended as many factors contribute to incorrect results when using WiFi.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

androidappme

  • Level 1 Member
  • *
  • Posts: 5
Re: Very Slow..?
« Reply #6 on: December 15, 2012, 10:16:02 AM »

Should I select Wireless Router or Access Point or WDS as the wireless mode?

Wireless Router right?

I get a rate of 39 and signal of 26

« Last Edit: December 15, 2012, 10:23:33 AM by androidappme »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47710
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Very Slow..?
« Reply #7 on: December 17, 2012, 08:20:44 AM »

If this is your main host router, then select wireless router. If the 605L is connected to a different main host router, you might want to select AP. I think you'll need to use the LAN ports on the back to wire connect it to the main host router for this mode.

Try single mode G or N or mixed G and N?
Channel Width set for Auto 20/40Mhz or try 20Mhz only.
Try setting a manual channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto.
Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?
Turn off WISH, and WPS under Advanced.
Try turning off Short GI, WLAN Partition,and Extra Wireless Protection if you have it. Under Advanced/Advanced Wireless.
Enable WMM Enable Under Advanced/Advanced Wireless.

Let us know how it goes.

Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

androidappme

  • Level 1 Member
  • *
  • Posts: 5
Re: Very Slow..?
« Reply #8 on: January 07, 2013, 05:56:59 AM »

Nope. The rates are still the same.

Going to buy an Asus router
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47710
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Very Slow..?
« Reply #9 on: January 07, 2013, 07:29:04 AM »

Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting