• October 19, 2020, 06:02:04 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: Time Not Setting correctly on DAP-1533  (Read 20435 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Time Not Setting correctly on DAP-1533
« Reply #15 on: September 13, 2013, 03:15:25 PM »

Just FYI, I came home to day and ran a quick test with my 1533 connected my router. The DAP isn't getting correct time using NTP server, even if the DAPs IP address placed into the main routers DMZ. Seems to be a problem. I've passed this along to D-Link to see if they will review and give some info.

I highly recommend that you phone contact D-Link support and advise them about this so they have notice of other users with this problem and can start tracking it. I can't guarantee any thing on my end. At least I've notified them. Please be patient.

Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Time Not Setting correctly on DAP-1533
« Reply #16 on: September 19, 2013, 01:31:28 PM »

Anyone want to give this a try?
http://forums.dlink.com/index.php?topic=49827.msg215870#msg215870

Let us know if it helps with this issue...
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Time Not Setting correctly on DAP-1533
« Reply #17 on: October 10, 2013, 01:38:26 PM »

Does your model AP allow the use of an numerical IP address for the NTP server?
http://forums.dlink.com/index.php?topic=56048.msg217321#msg217321
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

..:: jB ::..

  • Guest
Re: Time Not Setting correctly on DAP-1533
« Reply #18 on: November 01, 2013, 07:07:57 AM »

I have a DAP-1522 and for years I could never get the time to set itself using an NTP server. Once a month I would log into it and update it myself.

The solution I found was to instead of using a static IP on the bridge, change it to use DHCP (and use a DHCP reservation on the main router). Now the time on my DAP-1522 sets itself perfectly via any NTP server I choose.

Even though the settings are the same, somehow it doesn't work when statically assigned.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Time Not Setting correctly on DAP-1533
« Reply #19 on: November 01, 2013, 07:15:18 AM »

Thanks for sharing. Hopefully this will work for others.

Enjoy.

I have a DAP-1522 and for years I could never get the time to set itself using an NTP server. Once a month I would log into it and update it myself.

The solution I found was to instead of using a static IP on the bridge, change it to use DHCP (and use a DHCP reservation on the main router). Now the time on my DAP-1522 sets itself perfectly via any NTP server I choose.

Even though the settings are the same, somehow it doesn't work when statically assigned.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!
Pages: 1 [2]