• September 16, 2019, 05:06:35 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Wifi drops or won't connect to devices? Furry and I found some answers for mine  (Read 2747 times)

kargo27

  • Level 5 Member
  • *****
  • Posts: 685

For some odd reason, I had issues initially connecting 2.4Ghz with my laptops.  5Ghz would connect fine, wired would be fine.

It took me turning on my XBOX to get the 2 laptops (LT's) to connect.  Then the first time I turned off the XBOX, the LT's disconnected.  Furry suggested unplugging the power plug to the back of the XBOX and so I did that, too.  With some more rebooting of the router and my devices, 2.4Ghz became stable and has stayed that way.

So, don't give up, it's got some weird issues.  I would suggest turning on every device you want to connect and then try configuring if configuring them with them all off didn't work.

Also, change the wifi channel from the stock channel 6 to another (use inSSIDer to determine traffic) and uncheck the box that says "Enable Auto Channel Scan".
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47755
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Wifi drops or won't connect to devices? (RESOLVED)
« Reply #1 on: December 24, 2012, 02:12:13 PM »

Glad it's working well for you. Like the other one would have but that met with a pre-mature ending now didn't it?  :P
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Lexist2112

  • Level 3 Member
  • ***
  • Posts: 196

Mine is the opposite. The 5ghz is live and active per INssidER, however non of my 5ghz clients can connect at all. Instead I get a cannot connect to this network message. Have tried Furry's suggestions but still nothing. Any help would be greatly appreciated.

TIA
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47755
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Ensure your clients support 5Ghz radios first off.

Turn off ALL wireless devices accept for one.
Disable the 5Ghz security and test the connection to see if the device connects to the 5Ghz radio. Test this with each device one at a time. Do any of them connect?

Any other 5Ghz routers in the near by vicinity?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting