• December 13, 2019, 06:17:15 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Web login dosnt work after power failure  (Read 2831 times)

James-A

  • Level 1 Member
  • *
  • Posts: 3
Web login dosnt work after power failure
« on: December 15, 2012, 01:31:10 AM »

Hi All, my 320L has been running very well for many months now, but last night i had a power failure in the house.

Powered the 320L back up and didn't think anything more of it until I noticed the fan was running flat out, so i tried to log in to the web interface to see what was going on.

Web interface loads to the login page, but my admin password will not work. I've tried a reboot, but still nothing.

I have FFP installed and I can telnet into the box, tried resetting the root password wit the passwd command, but still nothing.

Originally I also couldn't access my shares, but that seems to be working again.

Any ideas?

How do i do a factory reset BTW?
Logged

priitv8

  • Level 3 Member
  • ***
  • Posts: 252
Logged

James-A

  • Level 1 Member
  • *
  • Posts: 3
Re: Web login dosnt work after power failure
« Reply #2 on: December 15, 2012, 09:12:26 AM »

Well a factory reset and then reconfigure solved it.

Worth pointing out that the reset button is on the bottom of the 320L and NOT the back :)
Logged

priitv8

  • Level 3 Member
  • ***
  • Posts: 252
Re: Web login dosnt work after power failure
« Reply #3 on: December 16, 2012, 02:43:56 AM »

Good to hear that you got the problem solved.
I personally back the power to my DNS-325 up with a APC Back-UPS ES 550.
Logged