• December 12, 2018, 05:22:39 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Ethernet not detected  (Read 15600 times)

Mrx99

  • Level 1 Member
  • *
  • Posts: 2
Ethernet not detected
« on: November 28, 2012, 12:23:47 PM »

Hello, I was using an adaptor DWA542 in my PC but the main PC quit and I want to use this PC to access the Internet. When I set it up I get an error message, Windows can not detect any network. I have an Ethernet cable plugged into the Ethernet plug but I thought it might be the cable so I tried a new cable and still it will not detect it. I went into the bios and enabled the Ethernet, it was disabled, but still nothing. Any suggestions?
Thanks, Mrx99
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46293
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Ethernet not detected
« Reply #1 on: November 28, 2012, 12:35:48 PM »

You need to contact the MFr of the PC and ask them about support for the LAN connection. If this is a Desktop PC, you could install a 2ndary PCI LAN card into an open PCI slot and see if you get internet. Also make sure the network settings on the current LAN connection are set up for Automatic Obtain IP addressing. Also check your router settings as well, could be that your router isn't set up right. Are you getting an IP address on the PC when it's wire connected? Do a ipconfig /all in a DOS command shell to see if it's getting anything.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!