• October 25, 2020, 07:24:50 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: dir-601 wireless connection difficulty  (Read 6224 times)

leathaj

  • Level 1 Member
  • *
  • Posts: 5
dir-601 wireless connection difficulty
« on: November 27, 2012, 01:41:06 PM »

I have just replaced a wbr-1310 with a dir-601. I can connect with an ethernet cable, but not wirelessly. I have comcast cable with a motorola surfboard modem. I was able to connect with the wbr-1310 with this setup. Any help would be appreciated!
Logged

shiekh

  • Level 2 Member
  • **
  • Posts: 39
Re: dir-601 wireless connection difficulty
« Reply #1 on: November 27, 2012, 01:42:59 PM »

Try without a WiFi key first, I have seen problems on the 601 with a key that I haven't seen on any other unit.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49284
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: dir-601 wireless connection difficulty
« Reply #2 on: November 27, 2012, 02:23:40 PM »

Link>Welcome!
What Hardware version is your router? Look at sticker under router.
Link>What Firmware version is currently loaded? Found on routers web page under status.
What region are you located?


Some things to try: - Log into the routers web page at 192.168.0.1.
Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting.
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
Enable uPnP and Multi-cast Streaming under Advanced/Networking. Disable uPnP for testing Port Forwarding rules.


Link>Wireless Installation Considerations
What wireless modes are you using? Under Setup/Wireless/Manual.
Try single mode G or N or mixed G and N?
Channel Width set for Auto 20/40Mhz or try 20Mhz only.
Try setting a manual channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto.

Any cordless house phones?
Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many
?
Turn off WISH, and WPS under Advanced.
Try turning off Short GI, WLAN Partition,and Extra Wireless Protection if you have it. Under Advanced/Advanced Wireless.
Enable WMM Enable Under Advanced/Advanced Wireless.

Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Turn off all devices accept for one wired PC while testing.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

leathaj

  • Level 1 Member
  • *
  • Posts: 5
Re: dir-601 wireless connection difficulty
« Reply #3 on: November 27, 2012, 04:03:05 PM »

Where do I find the wifi key?
Logged

leathaj

  • Level 1 Member
  • *
  • Posts: 5
Re: dir-601 wireless connection difficulty
« Reply #4 on: November 27, 2012, 04:25:23 PM »

Link>Welcome!
What Hardware version is your router? Look at sticker under router. B1
Link>What Firmware version is currently loaded? Found on routers web page under status. 2.00NA
What region are you located? Wisconsin, US


Some things to try: - Log into the routers web page at 192.168.0.1.
Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel. I did this already.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual. I did this already.
Turn on DNS Relay under Setup/Networking. Already done.
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting. Can you walk me through this, please?
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
Enable uPnP and Multi-cast Streaming under Advanced/Networking. Disable uPnP for testing Port Forwarding rules.


Link>Wireless Installation Considerations
What wireless modes are you using? Under Setup/Wireless/Manual.
Try single mode G or N or mixed G and N?
Channel Width set for Auto 20/40Mhz or try 20Mhz only.
Try setting a manual channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto.
I'm using WPA-Personal, and TKIP only.
Any cordless house phones? No.
Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many
? There are 7 (seven) listed in addition to mine.
Turn off WISH, and WPS under Advanced Again, can you walk me through this - I don't see these right off hand.
Try turning off Short GI, WLAN Partition,and Extra Wireless Protection if you have it. Under Advanced/Advanced Wireless. These are done already.
Enable WMM Enable Under Advanced/Advanced Wireless. This option is grayed out, and I can't make an entry.

Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic. I have turned these off.
Turn off all devices accept for one wired PC while testing.
Thanks for your help!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49284
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: dir-601 wireless connection difficulty
« Reply #5 on: November 27, 2012, 04:26:20 PM »

Just disable the security on the wifi to test to see if any thong will connect. Then try some of the suggestions
.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

leathaj

  • Level 1 Member
  • *
  • Posts: 5
Re: dir-601 wireless connection difficulty
« Reply #6 on: November 27, 2012, 07:31:40 PM »

I removed the security, and am able to access the wireless network. I'll go through the suggestions one by one and see what happens. Thanks again!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49284
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: dir-601 wireless connection difficulty
« Reply #7 on: November 28, 2012, 07:12:22 AM »

Ok, keep us posted. Hope it works for you.  ;)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

leathaj

  • Level 1 Member
  • *
  • Posts: 5
Re: dir-601 wireless connection difficulty
« Reply #8 on: November 30, 2012, 10:33:14 AM »

I found advice on another site that suggested changing security to WEP, and it seems to work fine so far (I only changed it a few minutes ago).
Thanks for all the suggestions! :)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49284
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: dir-601 wireless connection difficulty
« Reply #9 on: November 30, 2012, 10:37:55 AM »

Ok, keep us posted. Be aware that WEP is not as secure as WPA or WPA2. Let us know how it works for you though.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!