• October 19, 2019, 05:49:47 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: DCS-932L - Lost Connectivity After FW v1.04b05 Upgrade  (Read 14870 times)

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: DCS-932L - Firmware v1.04b05 Comments & Observations
« Reply #15 on: October 13, 2012, 04:03:06 PM »

Once again. . . Are there any other DCS-932L owners experiencing connectivity issues that started after updating to this latest firmware version?
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

robert-e

  • Level 2 Member
  • **
  • Posts: 75
Re: DCS-932L - Firmware v1.04b05 Comments & Observations
« Reply #16 on: October 14, 2012, 03:50:56 PM »

AFurryNutz,
First off, let me apologize if I sounded abrupt.  I did not mean for you to take it personally.

Some observations here.  I continue to use the old dl324 for just that reason; I have used it for so long that I trust it more than some newer ones that I have.  In particular since I will be miles away for abut 5 months.

I have cleared the status/log page of the router, so I can check for any power outage, dhcp problems in the log.
I have set the ntp time server to get accurate event times logged.  No other changes have been made to the router setup for quite a long time.

I have connected and tested for disconnects using lan connection with this computer only connected.  No disconnects observed for 3 trials.
I then connected (by editing the 524 html file) by wireless wpa psk, and ensured it the only computer on the network.  No disconnect observed so far (only one trial so far). 
My wife logged onto a music streaming site about half hour ago.  I will do more trials while she is connected.

More more bit of information.  Last winter I had the ISP downgrade the speed to about 35 kB/s, and during the 5 months of daily checking while we were away; there were no disconnects.  The same dl524 router remained in service connected to the 932l. 

I am wondering if we should move this discussion/experiments to another thread or medium?  I really do not mind helping out here.

Best regards,
Bob
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
DCS-932L - Lost Connectivity After FW v1.04b05 Upgrade
« Reply #17 on: October 15, 2012, 04:59:07 AM »

This thread contains connectivity issue posts moved from the DCS-932L - Firmware v1.04b05 Comments & Observations thread.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

robert-e

  • Level 2 Member
  • **
  • Posts: 75
Re: DCS-932L - Lost Connectivity After FW v1.04b05 Upgrade
« Reply #18 on: October 17, 2012, 11:03:53 AM »

A couple of days have passed, and while I have not observed any disconnects while watching the camera, something a bit strange is happening.  I have the 932l on a mechanical timer set to turn off at 4am and turns on about a half hour later.  When this happens, it gets a dhcp lease as per normal.  However, about 4 hours later it gets another dhcp lease from the router.  All this without the router rebooting, since when it does reboot, the logs go away.  They did not.  So, perhaps the diconnects are happening if one is viewing the camera at the same time as the lease is renewing?  I have cleared the log, and will check it again at lunch time tomorrow.

Regards,
Bob
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: DCS-932L - Lost Connectivity After FW v1.04b05 Upgrade
« Reply #19 on: October 17, 2012, 11:54:26 AM »

Good catch.  If that is the case I'll add your findings to the FAQ
« Last Edit: October 17, 2012, 12:16:35 PM by JavaLawyer »
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

robert-e

  • Level 2 Member
  • **
  • Posts: 75
Re: DCS-932L - Lost Connectivity After FW v1.04b05 Upgrade
« Reply #20 on: October 18, 2012, 01:09:42 PM »

I checked today, and again the 932l got a new dhcp lease about 4 hours after the time rebooted it.  The router log remained extent throughout this time, indicating that the router remained active.  I noted that the ntp time server is set to update the router time at 4 hour intervals.  Perhaps this is causing the renewing of the lease.  I have changed it to a 24 hour update interval, and will check the log again tomorrow. 

A question:  does anyone know if the 932l (with the new firmware) is programmed to get a new dhcp lease 4 hours after it is booted?  The log indicates that it does not renew EVERY 4 hours, just the 1st 4 hours after boot.

Regards,
Bob
Logged

robert-e

  • Level 2 Member
  • **
  • Posts: 75
Re: DCS-932L - Lost Connectivity After FW v1.04b05 Upgrade
« Reply #21 on: October 20, 2012, 08:35:36 AM »

Ok, it is now three consecutive days that the camera got a new lease about 4 hr and 25 min after the daily reboot.  I imagine that could be what is causing the momentary disconnects, but as I do not know dlink's network protocols/habits I suppose one cannot be sure.  I do know that when I check the camera via mydlink later in the day, I do not see the disconnects. 
As an aside, I notice that the isp is also reassigning an address to the router each day, but that seems to happen at unpredictable times.  The next time I am talking to tech support I am going to question them about this.  Once a day seems to be over the top.

I will not post to this thread unless I see something change radically.  I suppose that since the diconnects are only momentary, and not often daily, they are of little consequence, at least for my purposes.

Thanks to all for your insights and suggestions.

Regards,
Bob
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: DCS-932L - Lost Connectivity After FW v1.04b05 Upgrade
« Reply #22 on: October 23, 2012, 04:46:31 AM »

Any updates on this issue? I've been keeping a closer eye on my DCS-932L and still have yet to see any disconnects after upgrading.  ???
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

joelinux

  • Level 1 Member
  • *
  • Posts: 1
Re: DCS-932L - Lost Connectivity After FW v1.04b05 Upgrade
« Reply #23 on: October 25, 2012, 04:38:58 PM »

Five cameras, all upgraded and now random disconnects.  Only for about 4-5 seconds and then reconnects.  Search the logs and there is no apparent pattern.  All cameras and hard-wired, have static IP's and connect directly to a GB switch (old school and better reliabilty).  These cameras make up a security system, which now I no longer have that warm feeling any more.  May have to back the firmware down to a previous version until this is investigated.  Monitoring the cameras thru D-ViewCam (the latest version).
Logged

natrajrs

  • Level 1 Member
  • *
  • Posts: 11
Re: DCS-932L - Lost Connectivity After FW v1.04b05 Upgrade
« Reply #24 on: November 08, 2012, 08:41:50 PM »

i have faced hell of problems after upgrading to v1.04b05 firmware.the problem are like image goes blank(full black)/image will not be displayed with time displayed on the image screen will be 00:00:00 AM.
lost connectivity problem almost very frequent.

i thought of crushing  the cam.but finally i restore to older firm ware version v1.03 b08. now cam works fine so far.
Logged

jkpot

  • Level 1 Member
  • *
  • Posts: 5
Re: DCS-932L - Lost Connectivity After FW v1.04b05 Upgrade
« Reply #25 on: November 12, 2012, 07:26:36 AM »

I applied the firmware update this past weekend and am experiencing lost connectivity as well.  I thought it was because I also added a second camera perhaps, but now I'm wondering if it was the firmware.   How do you restore to the previous version?

Update---- after posting the above, i figured out how to restore back to the previous FW v1.03.  So far, since restoring, my cams have stayed up with no lost connectivity issues.  Looking good so far.
« Last Edit: November 12, 2012, 10:44:20 AM by jkpot »
Logged

the86d

  • Level 1 Member
  • *
  • Posts: 15
Re: DCS-932L - Lost Connectivity After FW v1.04b05 Upgrade
« Reply #26 on: November 19, 2012, 08:42:33 AM »

Someone was using the mac to disassociate and eventually got on my wireless network.  Check frequently via DHCP on your AP/Router...
They disassociate to make the devices reconnect, and therefore get another handshake to try to crack your encryption code.  Make sure to make a long WPA(2) passphrase with TONS of chars, uppercase, lowercase, AND special characters (*!^_@*) such as "$tay0ffMy$+!nk!ngN3+w0rkf001z"

This may be your problem too...
Logged
Pages: 1 [2]