• November 12, 2019, 01:32:25 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Weird Blank Torrent File on Dlink 320 NAS  (Read 1357 times)

rabbitok

  • Level 1 Member
  • *
  • Posts: 6
Weird Blank Torrent File on Dlink 320 NAS
« on: December 10, 2014, 03:03:57 AM »

Within the Torrent page of the 320 there is a "Blamk" torrent, have switched Torrenting Off/On still remains. It has happened before and I fixed though I can't recall how !

I do have funplug installled and if I telnet from cmd in Windows :

cmd -> telnet -> o (small for open) ipadressofNAS

Then ls to list contents: [Sqare Brackets are Notes]
sh-4.1# ls
bin  etc  home  linuxrc     mnt  proc  sbin  tmp  var
dev  ffp  lib   lost+found  opt  root  sys   usr
sh-4.1# cd mnt
sh-4.1# ls
HD  HD_a4  HD_b4  USB  isoMount  web_page
sh-4.1# cd HD
sh-4.1# ls
HD_a2
sh-4.1# cd HD_a2/
sh-4.1# ls
Ajaxpf  Nas_Prog  P2P  ffp  ffp.log  fun_plug  recycle [Found You !]
sh-4.1# cd P2P
sh-4.1# ls
MOVE ME  MOVIES.lnk  TV Series.lnk  TV Shows.lnk  Torrent  complete  incomplete
sh-4.1# cd Torrent/
sh-4.1# ls [Returns Zeo Data]
sh-4.1# ls -al [Show all hidden files]
total 8
drwxrwxrwx 2 root root 4096 Dec 10 20:30 .
drwxrwxrwx 6 root root 4096 Nov  5 20:48 ..
sh-4.1# [ Not sure how to process from Here]

An CLI gurus advise how to progress ?
Logged