• November 12, 2019, 11:22:59 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DAP 1160 problem  (Read 4513 times)

thibauld.p

  • Level 1 Member
  • *
  • Posts: 1
DAP 1160 problem
« on: August 24, 2012, 01:48:43 AM »

Hi !

First of all, i am french so excuse my bad level in english, i'll try to specify my problem as precisely as i can.
So my problem is about a a Dlink DAP 1160. Sorry for the bad emplacement of my post, but i've tried to find tha DAP 1160 emplacement and i did not found it.


Cable connexion is normal on my desktop pc, but my portable pc has problems with the wifi connexion through the dlink 1160.
When i start my portable pc, it connects normally on my home's network. But after few seconds it automatically disconnects from it. After few minutes it automatically reconnnects on the network and disconnects again etc etc ...
I have tried it with my smartphone and it's the same ... connection and disconnection ...

My wifi link worked from the start and over couple of month and since a month now i have this problem.

I don't have new devices with bluetooth tech or stuff like that, i don't have change anything in the installation.

Do you have an idea about my problem ?

Thanks a lot

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47893
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP 1160 problem
« Reply #1 on: August 27, 2012, 07:31:03 AM »

Link>Welcome!
What Hardware version is your DAP? Look at sticker under DAP.
Link>What Firmware version is currently loaded?


What ISP Service do you have? Cable or DSL?
What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?
What Host model and make of router do you have? If any.


Link>Wireless Installation Considerations
What wireless modes are you using?
Try single mode G or N or mixed G and N?
Channel Width set for Auto 20/40Mhz or try 20Mhz only.
Try setting a manual channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto.
Any cordless house phones?
Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?


Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Turn off all devices accept for one wired PC while testing.

Check cable between Modem and Router, swap out to be sure. Link> Cat6 is recommended.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting