• June 04, 2020, 08:37:59 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: The camera can't connect to any SMTP server  (Read 10278 times)

thorn

  • Level 1 Member
  • *
  • Posts: 7
The camera can't connect to any SMTP server
« on: August 18, 2012, 04:55:58 PM »

I've already had this camera for three months. And it haven't yet sent a single message!  >:(
No matter how I tried I could not make it work. Different settings, different mail services...
It's always the same: Can not connect to SMTP server.

I connected to it via Telnet and tried to ping smtp.gmail.com.

# ping smtp.gmail.com
PING smtp.gmail.com (2a00:1450:8005::6c): 56 data bytes
ping: can't create raw socket: Address family not supported by protocol


May it be due to my router (Linksys WRT54G2)?
On the other hand, smtp.yandex.ru is pinged successfully, but still doesn't work.  :'(

What else can I try? Is my situation hopeless?  ???

Logged

thorn

  • Level 1 Member
  • *
  • Posts: 7
Re: The camera can't connect to any SMTP server
« Reply #1 on: October 20, 2012, 12:52:15 PM »

I reset the camera with a toothpick and reinstalled it, updated the firmware...
Nothing helps. And nobody answers on here. I am very upset with this camera!  >:(
Logged

Enhansed

  • Level 1 Member
  • *
  • Posts: 1
Re: The camera can't connect to any SMTP server
« Reply #2 on: November 23, 2012, 06:28:14 AM »

gmail works fine with my dcs-932l, and did you really expect pinging to work this way? :-)

I think you did not specify the correct settings:
SMTP Server Addresssmtp.gmail.com
SMTP Server Port465
Sender E-mail Address<your name>@gmail.com
Receiver E-mail Address<some mail address>
User Name<your name>@gmail.com
Password<your password>
Use SSL-TLS/STARTTLSselect SSL-TLS
Logged

thorn

  • Level 1 Member
  • *
  • Posts: 7
Re: The camera can't connect to any SMTP server
« Reply #3 on: December 28, 2013, 02:05:23 PM »

It was something with my ISP of the time. It works perfectly now.
Logged