• October 26, 2020, 09:18:57 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: WLAN Partition Mode keeps enabling  (Read 9301 times)

rjesse

  • Level 1 Member
  • *
  • Posts: 21
WLAN Partition Mode keeps enabling
« on: August 09, 2012, 09:56:29 PM »

I'm trying to connect to from some wired clients on my network to some wireless clients.  With the wireless device connected I'm unable to ping it from the wired device.  If I restart the DAP-1360 the ping starts up, but after a while I'm unable to ping the wireless device again until I reboot the DAP-1360. Then the device is pingable for a while.

I have confirmed that WLAN Partition is not checked.  I'm running Version 2.11 Firmware, may router is an EBR-2310.

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49285
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: WLAN Partition Mode keeps enabling
« Reply #1 on: August 10, 2012, 07:08:37 AM »

Do a factory reset and manually set up the DAP using it's web page. Save settings and restart. Check the DAP settings after, is the WLAN enabled after the restart?
« Last Edit: August 10, 2012, 07:13:08 AM by FurryNutz »
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

rjesse

  • Level 1 Member
  • *
  • Posts: 21
Re: WLAN Partition Mode keeps enabling
« Reply #2 on: August 11, 2012, 08:37:11 PM »

I did the factory reset and put all my settings back.  It worked at first and then after a while I'm unable to ping any wireless devices again.

If I ping from the wireless device to the wired device then I can ping the other direction, (ie from the wired to the wireless).  But again after a while the ping stops.

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49285
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: WLAN Partition Mode keeps enabling
« Reply #3 on: August 13, 2012, 09:19:26 AM »

I would contact DLink level 2 support and see why the WLan Partition keeps enabling after you've disabled it. Might be something between the DAP and EBR thats causing it. Keep us posted.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

rjesse

  • Level 1 Member
  • *
  • Posts: 21
Re: WLAN Partition Mode keeps enabling
« Reply #4 on: August 13, 2012, 09:52:16 AM »

I'll contact them, typically never hear back when I contact support so we'll see if that will change this time.

Rick
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49285
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: WLAN Partition Mode keeps enabling
« Reply #5 on: August 13, 2012, 09:54:18 AM »

I would call vs email. Keep us posted.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

rjesse

  • Level 1 Member
  • *
  • Posts: 21
Re: WLAN Partition Mode keeps enabling
« Reply #6 on: August 13, 2012, 12:02:08 PM »

Unfortunately no time to sit on hold this week.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49285
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: WLAN Partition Mode keeps enabling
« Reply #7 on: August 31, 2012, 01:06:48 PM »

Any status on this?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

rjesse

  • Level 1 Member
  • *
  • Posts: 21
Re: WLAN Partition Mode keeps enabling
« Reply #8 on: August 31, 2012, 05:51:53 PM »

Support hasn't really been of any help, their standard answer is to factory reset and reconfigure.  I have figured out that that problem has more to do with the Dlink  EBR-2310.  I bought another router and I have no problem pinging any WiFi devices, and now DHCP works properly from my WiFi clients.  Supports standard answer is to reset and rebuild the EBR-2310.  I've done that with no change.  I need to call back to support and see if they can figure out the problem, but it this point I've moved on.

Rick
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49285
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: WLAN Partition Mode keeps enabling
« Reply #9 on: August 31, 2012, 07:00:47 PM »

Good luck.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

furlong

  • Level 1 Member
  • *
  • Posts: 16
Re: WLAN Partition Mode keeps enabling
« Reply #10 on: October 21, 2012, 05:35:20 AM »

Update the wireless driver on your wireless client.
Logged