• December 10, 2019, 04:17:36 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: OSX & DCS932L: updated wizard required?  (Read 2679 times)

pippomostarda

  • Level 2 Member
  • **
  • Posts: 39
OSX & DCS932L: updated wizard required?
« on: July 22, 2012, 11:34:02 PM »

After fw upgrade (v1.03) i reset my cam. But now when I try to configure it via mydlink setup utility (v1.0.0.03) i can complete the procedure because when it ask for mydlink username and password it says that an "updated wizard required". What can i do?
Logged

pippomostarda

  • Level 2 Member
  • **
  • Posts: 39
Re: OSX & DCS932L: updated wizard required?
« Reply #1 on: July 23, 2012, 07:52:18 AM »

Solved: i found new utility version 1.0.0.6...
Logged