• March 04, 2021, 05:24:12 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DSR-250N WAN State DOWN  (Read 13082 times)

gcb333

  • Level 1 Member
  • *
  • Posts: 2
DSR-250N WAN State DOWN
« on: July 17, 2012, 01:36:05 AM »

I am having problems getting the WAN port into the UP (or enabled) state.  I have a cable modem that current connects to a Netgear router using DHCP from my ISP (VirginMedia) - when I plug into the 250N and it does not get a WAN IP address.  The Link State is currently LINK UP.  The blurb on the right of the web gui says click on the ENABLE button - but I cannot find it (I though this would have been the default setting).

Any help would be appreciated

Cheers
Gary
Logged

gcb333

  • Level 1 Member
  • *
  • Posts: 2
Re: DSR-250N WAN State DOWN
« Reply #1 on: July 17, 2012, 02:25:51 AM »

 ;D OK Now resolved - obviously didn't give it long enough between starting the cable modem and starting the DSR-250N - seems to need about 1 1/2 minutes warm up time - and even when the 250N allows you to connect to the admin gui - it still took a little longer for the WAN State to be UP.

Patience needed.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49531
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DSR-250N WAN State DOWN
« Reply #2 on: July 17, 2012, 09:02:32 AM »

Glad you got it working. Enjoy.

  :)
Logged
Cable: 1Gb/50Mb>NetGear CAX80>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.