• November 15, 2019, 09:59:39 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Repeater not working  (Read 9773 times)

rturnock

  • Level 1 Member
  • *
  • Posts: 4
Repeater not working
« on: July 02, 2012, 11:51:03 AM »

I am not usually computer challenged but I must be missing something setting up my DAP-1360 as a repeater. As soon as I turn it on I lose access to my existing router.

I set to "Repeater" and do a site survey and my router shows up. My router requires a password which I asusme is the same as the "passphrase" requirement that shows up when I select WPA2/AES security.

Assuming this is the correct thing to do I had expected that I'd have to set up a new WiFi access point that devices would use to get to the repeater - is that the "Device Name (NETBIOS name) on the LAN page? That LAN setup page asks "My LAN Connection is:" - which LAN is this the one where I access the repeater (in which case why doesn't it flow through and let my router provide the IP" or is it the repeater's IP address on my router's network?

Do the login credentials required by my router flow through to the repeater or should I expect the repeater to show up as a new SSID with its own access control.

Any help appreciated.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47906
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Repeater not working
« Reply #1 on: July 02, 2012, 11:55:29 AM »

I would think that if your trying to use the Repeater function, the 1360 should not broadcast a new SSID rather broadcast the same SSID coming from the host router that it's connecting too.

I would maybe run thru the set up wizard on the 1360 and It should ask you what mode to use and after selecting Repeater, it should asked you what SSID and PW to use. This would be the information your using on the host router. After that, you shouldn't need to do anything else accept to connect with a device.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting