• October 29, 2020, 03:47:24 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Problems with new 1522 and WRT320N (Linksys) router  (Read 5034 times)

kaledev

  • Level 1 Member
  • *
  • Posts: 1
Problems with new 1522 and WRT320N (Linksys) router
« on: June 30, 2012, 01:58:28 PM »

I am attempting to use the 1522 as a bridge and having no luck. I am using WPA2 with AES on the router in 5GHz mode. I can connect to the 1522 only when hardwired to it. The initial setup seems like it recognizes my network as I step through it, but no device connected to it can access the network or internet.

I set to a static IP and changed to 192.168.1.50 (since my router has a 192.168.1.xx scheme). However, DHCP starts at .100 and goes to .149. I wasn't sure if the 1522 needed to be in that range or not (it doesn't seem to matter when trying both). The subnet mask matches the router, the default gateway matches the router (192.168.1.1),  and the DNS is also the router since the router is providing (192.168.1.1). WPS is disabled.

My router doesn't seem to recognize the 1522 (either inside or outside of the DHCP range), and I'm unable to connect to it over the network unless I go physically plug an ethernet cord into it.

Can someone give me a bit of advice on matching these two devices together? This is the first time I've tried setting up a bridge.

Thanks!  ???
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49298
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Problems with new 1522 and WRT320N (Linksys) router
« Reply #1 on: July 01, 2012, 10:58:10 AM »

I would leave the 1522 at the default .50 ip address as it shouldn't need to be changed. Even though your host router is set for a different scheme, it will connect with out being with in that range. I have 3 APs here set in the .50 range and they connect fine.

I would try as a test, turn off WiFi security on the host router and see if the 1522 will connect to the host router. It should. Run thru the set up wizard an test.

Any other WiFi routers in the area? Use InSSIDer to find out.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!