• December 06, 2019, 07:59:40 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Mixed mode N and G  (Read 17101 times)

VeX_Kresh

  • Level 1 Member
  • *
  • Posts: 5
Mixed mode N and G
« on: June 16, 2012, 02:33:21 PM »

Router has been real iffy with Wifi internet.  I have tried doing solely N or G modes with the same results as well as changing the channel.  Wii and BluRay player that are both hard wired to router have NEVER suffered the any symptoms while 2 wireless networked computers and smartphones have.  The Wireless PS3 has not.

I have tried numerous configurations that are in these forums and none have worked.  With the new 1.02 firmware it appears that my Windows 7 Wireless N is much more stable and has only had a couple of hiccups while my WinXP Wireless G is incapacitated.  The hilarious thing is how I am always full bars on my wireless signal and able to browse and use the network but the router will not give permission for internet use whenever these symtpoms abound.  I am unable to ping websites from the command prompt as well.  A DHCP release/renew and or hard power reset used to be the only way to fix the isssue.  All drivers and firmware are up to date

Current Network Config:
Ubee DDM3513 Docsis 3.0 capable modem with up to date FW
D-Link DIR-827 HW:A1 FW:1.02
Clients:
AMD Phenom II X6 1100T 3.31Ghz
  64-bit Windows 7 Home Premium SP1
  Asus 802.11n USB Wireless Adapter

HP Pavilion a255c Pentium 4 2.67Ghz
  32-bit Windows XP Home SP3
  Linksys WMP54GS v1  PCI Wireless G Adapter

DroidX smartphone
  presumably wireless-G?

Sony BluRay Player(hardwired)

Nintendo Wii(hardwired)

Sony PS3(wifi)

Router Settings
DHCP enabled Lease Time 1440 minutes, reservations for all clients, none conflicting
operating CH1
width Auto 20/40Mhz
WPA personal WPA2 TKIP security  (I had it AES for a while but neither affects the issue)
5GHz not broadcasting and no I dont have wireless toasters or neighbors with RF interfering devices and have tried to resolve this by changing throughout the band
NetBios Broadcast Only(set to always broadcast with announcement)
Advanced Router Settings
Traffic Shaping On with Auto Uplink Speed
QoS is enabled with Auto Classification and Dynamic Fragmentation
SPI and anti-spoof checking enabled
Transmit Power High
Short GI unboxed
No WLAN partition
HT20/40 enabled
5Ghz off
WISH off
UPnP off
Multicast Enabled

This hybrid of recommended settings throughout key places in this forum has given me speeds faster than my ISP's(Comcast) package which is up to 25mbps.  I regular see up to 39mpbs.  I can easily stream Netflix, Play PS3 Online, and have someone stream media or Skype all at once with no lag.  Only the internet functionality on the two wifi computers is being affected and the one is to a very limited degree.  I still retain the ability to download files off a 54mbps wifi card over the network at blazing speeds when the internet is not working, so its not lost packets, bad channel, or prioritization of devices(plus its almost restricted to the WinXP Wireless G device).
« Last Edit: June 16, 2012, 03:11:37 PM by VeX_Kresh »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47954
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Mixed mode N and G
« Reply #1 on: June 16, 2012, 03:29:11 PM »

We presume this is on 2.4Ghz?
The wireless PS3 does not exhibit this condition while the 2 PCs and Smartphone do?
What ISP Modem do you have? Stand Alone or built in router? Any wireless with ISP modem?

Some things to try:
Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
Enable uPnP and Multi-cast Streaming under Advanced/Networking.

Test with other WiFi devices off at first and only with one wireless PC.
Try setting manual channel to 11, Security to NONE temporarily, bandwidth to 20 only, then try auto 20/40Mhz.
Drivers up to date for the wireless adapters on the PCs?
Need to test 5Ghz and see if 5Ghz exhibits the same thing if you have any devices that support it.
Try turning OFF HT20/40. Short GI to ON.

Any cordless house phones?
Any other WiFi routers in the area? Use InSSIDer to find out.
« Last Edit: June 16, 2012, 03:33:38 PM by FurryNutz »
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Patrick533

  • Level 3 Member
  • ***
  • Posts: 271
Re: Mixed mode N and G
« Reply #2 on: June 19, 2012, 06:12:10 AM »

I am running the same router/modem combo as you.

Everything has connected to my DIR-827 without a hitch, except my 2 Android phones.

One Android would connect after I manually gave it a static IP address, the other would not. The problem! They are both Samsung Galaxy SII Skyrockets. I fought with my wife's Skyrocket, no connection no matter what I did! I run 256bit Hex passcodes for WiFi. I shortened it to 8 characters for testing, still will not work.

Same with my DIR-825, everything worked on that router BUT Android phones.

I am using a generic A/P again, both Android phones must have the address entered manually(static). If I use 5Ghz, no problem, everything works as expected, but only the newest Androids have 5Ghz WiFi.

I have a high end Acer I just put an Intel 6200 radio in for dual band WiFi, never a hitch with the old or new radio.

I have ran into a couple of people out here that DHCP would not work for on WiFi, why? Your guess is as good as mine. Try static IP addresses at least for the phone, it made my life better!

Our android phones would not even setup via WPS on 2.4Ghz but worked as expected on 5Ghz. Makes no sense to me. But like I said, the workaround is to give them Static IP's. I have been going strong for a couple of weeks. Getting 40Mbps throughput on my stupid phone....... ??? ???


Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47954
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Mixed mode N and G
« Reply #3 on: June 19, 2012, 07:32:46 AM »

Seen several issues with Android fones with DLink routers...some people have used TPIK only and 20Mhz and that seemed to resolve SOME of the issues.   :-\
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Patrick533

  • Level 3 Member
  • ***
  • Posts: 271
Re: Mixed mode N and G
« Reply #4 on: June 20, 2012, 07:59:17 AM »

I just think it is the phone myself, I have seen it with other routers too. I love the phone! It has all of my engineering calculators, converters and "what not's" covered, the apps are free for the most part.

My Blackberry never had a problem. My problems started with the original Samsung Captivate, those and Xbox's have given me way too many headaches!

Thanks for the TKIP info, I will have to try it. Due to the economy, arrests for "wardriving" in nicer neighborhoods are skyrocketing here in LA, so I went with a crazy long passcode and AES, I also took almost everybody off WiFi. Went from 15 WiFi clients to 3 and one of those (my laptop) is 5ghz only. 

Since everybody has wised up and went to WPA2, they are using brute force to overload the router and then try and capture your WPA2 device logging back in. I went to the "dark side" over the weekend and read up on how it is done, they still have a bit of work to do on WPA2, but they have published tools to do it with, just your weekend warrior is not going to be good at it. They are actually publishing huge password lists to feed into the program to try and get through that way. So I switched to 64 random hex characters, essentially 256bit.

I would like to loose the high power A/P now that D-Link has cranked up the power on the DIR-827, but 2 exact models of the same exact phone, one will connect, the other will not! The power on the D-Link is not a high as my A/P, but the A/P is excessive with the D-Link being just right. It covers my property and not 2Km down the road.

The 5Ghz coverage from the DIR-827 to my laptop is the whole house, you walk outside and you loose it, but 5Ghz does not go through stucco well. That is PERFECT from the 1 or 2 rooms of my last router. Whole house 5Ghz coverage rocks, it is mainly at 300Mbps so I get my 100Mbps provided by my ISP without a hitch, but the Androids have junk for antennas, so there are dead spots.

Hopefully Android will improve it's firmware/OS. I here that Apple has very similar apps that I use at work. It is nice to show someone that does not understand electronics a simple ohms law calculator with graphics and everything. They walk away without an ounce of doubt that what we have published or asked for is correct!
Logged

VeX_Kresh

  • Level 1 Member
  • *
  • Posts: 5
Re: Mixed mode N and G
« Reply #5 on: September 04, 2012, 11:27:41 AM »

Update. Have not had any further issues with smartphones, PS3, Wii, New Laptop, or HP Pavilion PC.  Recently did this to fix my gaming rig:

Windows 7
Control Panel
Network and Sharing Center
On left sidebar, click manage adapter settings
Right click wireless connection, then click properties
Click the Configure Button
Tab 5, Power Management.  Uncheck both boxes which allow the adapter to be powered down.
Win7 has a tough time with repowering wireless devices out of standby.

Double check these settings also
Windows 7
Control Panel
Power Options
Change Plan Settings
Change Advanced Power Settings
+ sign next to Wireless Network Settings
+ sign next to Power Saving Mode
Select Max Performance
Apply

These should help with all standby related wireless issues.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47954
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Mixed mode N and G (RESOLVED)
« Reply #6 on: September 04, 2012, 11:30:43 AM »

Awesome information. Thank your for your feedback and sharing.

Keep us posted on how things go for you.

Enjoy.
« Last Edit: September 26, 2012, 12:57:37 PM by FurryNutz »
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

djslikrick

  • Level 1 Member
  • *
  • Posts: 12
Re: Mixed mode N and G
« Reply #7 on: October 26, 2012, 02:58:53 PM »

i bet if you dropped channel width to static 20mhz you would never have a problem.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47954
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Mixed mode N and G
« Reply #8 on: October 26, 2012, 03:25:26 PM »

It was mentioned in an earlier post about using 20Mhz only. Would be nice to get some status on this though.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

djslikrick

  • Level 1 Member
  • *
  • Posts: 12
Re: Mixed mode N and G
« Reply #9 on: October 30, 2012, 07:26:47 AM »

personal experience, i had same issues with dropping connections, latency, buffering nightmares making netflix unusable (tell that to a 2 year old when he wants curious george!) when i was on 20/40 auto. I dropped to 20 only and problems disappeared immediately.  I also am in an 802.11N only environment.  FW 1.02 hardware A1.  inSSIDer helped me to see other signals, maybe that will help you troubleshoot?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47954
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Mixed mode N and G
« Reply #10 on: October 30, 2012, 07:58:25 AM »

Have you tried the newer FW release yet djslikrick?

It has been already mentioned that InSSIDer should be used.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting