+  D-Link Forums
|-+  D-Link amPLiFi» DIR-857» Shareport Mobile Setup
Username:
Password:
Pages: [1]
  Print  
Author Topic: Shareport Mobile Setup  (Read 8664 times)
sakky29
Level 1 Member
*
Posts: 3


« on: June 06, 2012, 08:47:59 PM »

I've looked everywhere for instructions to setup the shareport mobile account with my DIR 857 and can't find anything anywhere on how to set it up. Once I download the app, what do I do? I went to the settings tab and put in password to my router in the SharePort Mobile Login section. What do I put in the Remote Access Setup Section and the port section (already set to 8181)?

Are there any changes I need to make in the router cofig page?

I'm no pro (nor a complete *****) so some detailed steps would really be appreciated. Thanks.
Logged
philipsguy
Level 1 Member
*
Posts: 7


« Reply #1 on: June 07, 2012, 01:28:04 AM »

The remote access settings of the app is for accessing the storage of the router from the web, will you use this function or just for local access at home?
I can't see there's any on/off setting for the storage server for local access so it should work as long as the USB stick or drive is recognized in the Setup-Storage menu.
Logged
sakky29
Level 1 Member
*
Posts: 3


« Reply #2 on: June 07, 2012, 02:44:29 PM »

I'm trying to access the sd/usb hdd from both the Internet (I'm able to access it via my network). I was messing around with the settings and this is what I've got so far. I believe I can access the router over the internet, but no files are showing up.

On the router:
Went to the router set-up page (192.168.0.1), clicked the Setup Tab (on the top), clicked the Storage tab (on the side). I had to Enable the Web File Access and Remote Access. I then created a user name and password (on the same page).

On an Android Phone
Downloaded app, put in my username and password in the settings tab. I then put in my ip based on what the router page above said: for example: http://22.134.134.233:8181/.
I tried entering this the way its listed, without the http and without the port (8181) since the mobile app has a box below the IP settings for the port number.

It seems that I can connect to the router using the IP address both via the internet (using the http:// address above via a pc) and via the app, but no files show up. Additionally, on the phone the app says to make sure devices are connected. I know the devices are connected b/c I can copy and paste files to them via windows explorer and they are listed in the router config pages.

Not sure what else to do...
« Last Edit: June 07, 2012, 02:50:54 PM by sakky29 » Logged
Doctor Doom
Level 2 Member
**
Posts: 97


« Reply #3 on: June 08, 2012, 04:57:20 AM »

To help troubleshoot what if you just use a laptop remotely and then go to https://22.112.231.22:8181. Depending on if the login page shows up and you can see your content or not will help narrow down the issue a bit more.

Logged
philipsguy
Level 1 Member
*
Posts: 7


« Reply #4 on: June 08, 2012, 05:05:41 AM »

In the remote access setup of the SharePort app you should enter
IP/Domain name: 22.112.231.22
Port: 8181

Please note that the IP may change over time (if your ISP use dynamic addresses and most do). In that case you should look up the DYNDNS function of the DIR-857...
Logged
sakky29
Level 1 Member
*
Posts: 3


« Reply #5 on: June 09, 2012, 09:14:51 AM »

I'm out of my house for a about a week. I'll try this when I get back. Thanks for the help so far. By the way, where did you come up with IP address in your responses? (i used a generic made up one in my previous post)
Logged
philipsguy
Level 1 Member
*
Posts: 7


« Reply #6 on: June 10, 2012, 10:55:47 PM »

where did you come up with IP address in your responses? (i used a generic made up one in my previous post)
You can read the current public IP address from the Status - Device Info page of the router (look under WAN, IP-adress). Bear in mind that some ISP:s don't offer "real" IP addresses. You can also surf to http://www.whatsmyip.org/ from your PC to get your current IP...
Logged
Pages: [1]
  Print  
 
Jump to:  

Theme by webtechnica.com.