• October 20, 2014, 10:21:10 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in which we have created boards at this time.

Pages: [1] 2

Author Topic: Dir-657 keeps losing internet connection on wifi devices only  (Read 14581 times)

klorgeon

  • Level 1 Member
  • *
  • Posts: 7

 Dir-657 keeps losing internet connection on wifi devices only . the connection remains to the router but no internet .if I disconnect the connection i am unable to reconnect to the router until i reboot it. My internet remains on my network  cabled devices .I am running on an empty channel 3 , usually happens 20 to 60 minutes after the router is up . Dlink sent me a replacement refurbished one and this one is doing the same thing . I owned the original one for about 5 months with no problems at all ,no new electronics in the house and have not changed the placement of the router . Any help would be great ,before i call dlink back.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 28149
  • D-Link Global Forum Moderator
    • New DGL-5500 Gaming Router with StreamBoost™ Technology
Re: Dir-657 keeps losing internet connection on wifi devices only
« Reply #1 on: May 27, 2012, 05:33:30 PM »

Welcome!

What Firmware version is currently loaded? Found on routers web page under status.
What region are you located?

What ISP Service do you have? Cable or DSL?
What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?
If this modem has a built in router, it's best to bridge the modem. Having 2 routers on the same line can cause connection problems.
To tell if the modem is bridged or not, look at the routers web page, Status/Device Info/Wan Section, if there is a 192.168.0.# address in the WAN IP address field, then the modem is not bridged.
If the modem can't be bridged then see if the modem has a DMZ option and input the IP address the router gets from the modem and put that into the modems DMZ.

Some things to try:
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
Enable uPnP and Multi-cast Streaming under Advanced/Networking.


Wireless Installation Considerations
Ensure WiFi adapter drivers are up to date.
What wireless modes are you using? Under Setup/Wireless/Manual.
Try single mode G or N or mixed G and N?
Channel Width set for Auto 20/40Mhz or try 20Mhz only.
What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only.
What wireless devices do you have connected?
Any cordless house phones?
Any other WiFi routers in the area? Use InSSIDer to find out.

Turn off Short GI, WLAN Partition and Extra Wireless Protection if you have it. Under Advanced/Advanced Wireless.
« Last Edit: September 06, 2012, 02:17:27 PM by FurryNutz »
Logged
Cable:50mb/3Mb>Motorola SB6180>DGL-5500>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

klorgeon

  • Level 1 Member
  • *
  • Posts: 7
Re: Dir-657 keeps losing internet connection on wifi devices only
« Reply #2 on: May 27, 2012, 07:02:31 PM »

 I am running the current firmware. I have tried virtually everything possible, including above. I used a channel scanner and tried all free channels available, different modes and combos n,g  n  , width 20/40  and 20 , changed SSID and password, reinstalled firmware update, different security settings among several other things that Dlink tech support walked me through on my previous modem. 5 phone calls to be exact before they declared the other one defective. I have been reading through a similar thread you have and am starting to think this is a serious defect in the product itself. The refurbished one they sent me is all marked up as well so i wasn't happy about that , i expected a new replacement! 
 I will be calling them tomorrow to see what they have to say. I have an older DIR 601 that i configured the same way and it works fine, so i am baffled.   
 Thanks in advance for the replies         

Here is my setup:
Dlink DIR-657
Motorola cable modem (no built in wifi)
Boxee (wired)
LG Smart TV (wired)
Viewsonic VMP75 (wired)
1 PC (wired)
1 PC (wireless n)
Iphone 4s
Samsung Galaxy Nexus
NO cordless phones
 
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 28149
  • D-Link Global Forum Moderator
    • New DGL-5500 Gaming Router with StreamBoost™ Technology
Re: Dir-657 keeps losing internet connection on wifi devices only
« Reply #3 on: May 27, 2012, 07:06:24 PM »

What FW version is currently loaded?
Logged
Cable:50mb/3Mb>Motorola SB6180>DGL-5500>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

klorgeon

  • Level 1 Member
  • *
  • Posts: 7
Re: Dir-657 keeps losing internet connection on wifi devices only
« Reply #4 on: May 28, 2012, 02:58:54 AM »

Hardware version  (a1)
Firmware version  (1.01)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 28149
  • D-Link Global Forum Moderator
    • New DGL-5500 Gaming Router with StreamBoost™ Technology
Re: Dir-657 keeps losing internet connection on wifi devices only
« Reply #5 on: May 28, 2012, 08:58:54 AM »

Maybe someone can review your router settings with you using teamviewer if your interested. Its safe and secure.
Logged
Cable:50mb/3Mb>Motorola SB6180>DGL-5500>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 28149
  • D-Link Global Forum Moderator
    • New DGL-5500 Gaming Router with StreamBoost™ Technology
Re: Dir-657 keeps losing internet connection on wifi devices only
« Reply #6 on: June 04, 2012, 01:22:31 PM »

Any status on this?
Logged
Cable:50mb/3Mb>Motorola SB6180>DGL-5500>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

klorgeon

  • Level 1 Member
  • *
  • Posts: 7
Re: Dir-657 keeps losing internet connection on wifi devices only
« Reply #7 on: June 05, 2012, 06:26:55 AM »

 It seams that the dir657 doesn't like my Samsung Galaxy Nexus. I have found similar threads on other forums too. I left the phone on data only, since yesterday and the router works fine. I have a dir601 that i tried and it works fine with the nexus so i am assuming it is a compatibility problem with the dir657.
 I never realized my problems actually started when i introduced the phone to my network, until i read similar threads. I am going to continue to find a solution to this problem.
 
Logged

klorgeon

  • Level 1 Member
  • *
  • Posts: 7
Re: Dir-657 keeps losing internet connection on wifi devices only
« Reply #8 on: June 06, 2012, 05:26:19 AM »

 Wellllll  ,after doing some reading ,switching to TKIP only and mixed mode n,g seems to have fixed the problem. Its strange because the DIR-601 i have works fine in AES and N only. Not sure if its the Nexus or the DIR-657.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 28149
  • D-Link Global Forum Moderator
    • New DGL-5500 Gaming Router with StreamBoost™ Technology

We've seen this before with other Nokia and Samsung on various routers. Why I mentioned testing TPIK only as a test to see if it resolved the problem. I presume that this is a cell phone HW issue.

Glad yours is working. Enjoy.

Logged
Cable:50mb/3Mb>Motorola SB6180>DGL-5500>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

KojiroAK

  • Level 1 Member
  • *
  • Posts: 4
Re: Dir-657 keeps losing internet connection on wifi devices only
« Reply #10 on: January 26, 2014, 05:05:41 PM »

Actually, nothing is resolved.
When you chose only tkip the router goes to 802.11g. No 802.11n happens.

So, the reason the Wifi-Router get's this error, because he can't really handle 802.11n.
So, with this you own a Wifi-N-Router that can't handle Wifi-N, so you have to bring him back to g.
But then, what for did I buy a Wifi-N-Router if I can use n?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 28149
  • D-Link Global Forum Moderator
    • New DGL-5500 Gaming Router with StreamBoost™ Technology
Re: Dir-657 keeps losing internet connection on wifi devices only
« Reply #11 on: January 27, 2014, 07:28:30 AM »

This is a compatibility issue between the router and the wireless device. These are work around solutions until either D-Link or the Mfr of the Wireless device resolve this issue. If your having issues with this router or the Client device, I recommend that you phone contact D-Link support, ask for level 2 or higher support for your region and ask about this and get information to see if there is any fix for this. This is beyond forum help here and needs to be reviewed by D-Link. D-Link is aware of this problem.

Let us know how it goes for you.

Actually, nothing is resolved.
When you chose only tkip the router goes to 802.11g. No 802.11n happens.

So, the reason the Wifi-Router get's this error, because he can't really handle 802.11n.
So, with this you own a Wifi-N-Router that can't handle Wifi-N, so you have to bring him back to g.
But then, what for did I buy a Wifi-N-Router if I can use n?

Logged
Cable:50mb/3Mb>Motorola SB6180>DGL-5500>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

KojiroAK

  • Level 1 Member
  • *
  • Posts: 4
Re: Dir-657 keeps losing internet connection on wifi devices only
« Reply #12 on: January 27, 2014, 07:52:09 AM »

Compatibility issue?

The issue is, when a device really uses 802.11n at 300Mbps , the DIR-657 has this problem.

No matter which type of computer. (Laptop had the same)

I don't know if the chip can't handle the throughput of N300 or if AES is the problem. But no matter what, you can't use this Wifi Router as a N300 Router.

My guess so far, the used SoC isn't strong enough to deliver what the router was capable of otherwise.
But I doubt software can solve this problem except from disabling functions the Router is advertised with.
(otherwise a update would have been put out)

My question would be, why wasn't this found in the QA phase?

The question why you try me to get to a 1:1 Channel instead of a public forum you don't have to answer, I know the answer myself.

But I don't want the solution just for me, if it was that way, I had contacted the support allready, I want a solution for everyone who searches for the problem and the solution.

And the solution should be in the thread which is marked as solved.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 28149
  • D-Link Global Forum Moderator
    • New DGL-5500 Gaming Router with StreamBoost™ Technology
Re: Dir-657 keeps losing internet connection on wifi devices only
« Reply #13 on: January 27, 2014, 08:06:23 AM »

I had tested this already and proved that with what I had used in testing, Single mode N, WPA2/AES only and Auto 20/40Mhz is working for me and I have never seen this issue with my devices. I've had this unit for a long time and never had issues with it.

Also the use of HT-20/40 Co-Existence feature can be disabled if the environment is N only Wifi. This may help as well. This effects G mode. Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy
Logged
Cable:50mb/3Mb>Motorola SB6180>DGL-5500>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

KojiroAK

  • Level 1 Member
  • *
  • Posts: 4
Re: Dir-657 keeps losing internet connection on wifi devices only
« Reply #14 on: January 27, 2014, 08:33:40 AM »

Why should I disable 40 Mhz in a 802.11n Wifi?
When 40 Mhz is a main feature of 802.11n.

And again a indice that the Router can't handle 300 Mbps.

Till know all "solutions" included crippeling the Router.

A true solution includes having N300 on a N300 Wifi-Router.
Logged
Pages: [1] 2