• July 18, 2019, 02:09:12 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: WBR-2310 froze my Pc with WDA-2310? [RESOLVED]  (Read 3974 times)

jedduff

  • Level 1 Member
  • *
  • Posts: 3
WBR-2310 froze my Pc with WDA-2310? [RESOLVED]
« on: March 26, 2009, 10:57:19 AM »

Sometime my wbr-2310 (REVA1 with 1.04firmware) reboot and it froze my PC with Windows vista 32bits (I installed a PCI WDA-2310 card). I uninstalled the wda-2310, download a fresh drivers from dlink.com and that freeze again (For testing, I unplug my router and wait).

I have wireless with auto select
Super G without Turbo.
Extended Range Mode OFF
SSID broadcast enabled.
Wep Basic key 64bits

Wich tests I can do?

thank!
« Last Edit: March 31, 2009, 01:02:23 PM by jedduff »
Logged

arod

  • Guest
Re: WBR-2310 froze my Pc with WDA-2310?
« Reply #1 on: March 26, 2009, 04:03:44 PM »

I don't think the router would cause you PC to freeze. If you connect hard wired to the router and disable the adapter does it still freeze? or is it when the adapter is enabled?

I'm leaning more towards the adapter.. What driver version are you running? Please ensure you have the latest drivers.

Are you using the D-link utility or windows to connect to your wireless network?
Logged

jedduff

  • Level 1 Member
  • *
  • Posts: 3
Re: WBR-2310 froze my Pc with WDA-2310?
« Reply #2 on: March 26, 2009, 05:12:10 PM »

Well I think is the adapter, I can't connect to the router with a wire. I use the windows utility for my connection. I use 1.20 drivers. I'll try with an other PCI port.

What is the best : Windows utility or Dlink utility?

My warranty is almost "out of warranty"!
Logged

arod

  • Guest
Re: WBR-2310 froze my Pc with WDA-2310?
« Reply #3 on: March 27, 2009, 08:29:42 AM »

I personally like using the windows utility
Logged

jedduff

  • Level 1 Member
  • *
  • Posts: 3
Re: WBR-2310 froze my Pc with WDA-2310?
« Reply #4 on: March 31, 2009, 01:02:01 PM »

I Unplug the pci adapter and I replug it and all work very well!!!
Logged