• August 22, 2019, 04:07:25 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DCS-2230 - incomplete package?  (Read 2443 times)

acellier

  • Level 4 Member
  • ****
  • Posts: 417
DCS-2230 - incomplete package?
« on: August 10, 2012, 06:12:08 PM »

We just received an anxiously awaited DCS-2230, looking forward to higher resolution than the 930 & 932.
But the box contained no manual and no software at all. Came in a rather plain brown box, not slickly decorated like the 930 & 932. Is this incomplete package a refurb, sold as new?
Downloaded the manuals and software from the website. No Mac software at all !!! ??? Even after reset. No joy with ethernet to my Mac. Used WPS to start communication with the router - they talked; I see the camera as an attached device (at the router) but not on my LAN where I have told the router to reserve a fixed ip for it.
Maybe there's no way to set it up with the Mac?.
And, what is the current best firmware for the 2230?  Some posters seem to be using Russian or Italian. Doesn't D-Link support this thing in the USA?
Right now I'm feeling a bit ripped off.
« Last Edit: August 10, 2012, 06:39:43 PM by acellier »
Logged

acellier

  • Level 4 Member
  • ****
  • Posts: 417
Re: DCS-2230 - incomplete package?
« Reply #1 on: August 10, 2012, 07:20:30 PM »

Additional tries at reset (holding longer) finally got the camera to respond to WPS with lock to the pre-selected LAN ip.
Still wonder why no docs or CD in the box.
This camera is a bit more complex to set up than the 930/932 ! It will take some time to understand the nuances.
Logged

acellier

  • Level 4 Member
  • ****
  • Posts: 417
Re: DCS-2230 - incomplete package?
« Reply #2 on: August 11, 2012, 12:33:49 PM »

Every time I set LAN Settings to Static IP, after the 20-second timeout, it reverts to DHCP?
Why?

Eh - nevermind - I was using Chrome browser, which does not seem to be able to control the camera! Safari  (on Mac 10.6.8, Snow Leopard) is working.
« Last Edit: August 11, 2012, 12:48:16 PM by acellier »
Logged