• December 11, 2019, 11:49:02 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Difficult to get to "Advanced Settings" screen with new 924L  (Read 11478 times)

SrValasco

  • Level 1 Member
  • *
  • Posts: 1
Difficult to get to "Advanced Settings" screen with new 924L
« on: March 19, 2012, 08:48:09 AM »

I bought a 930 camera a month ago and didn't have any issues accessing the My DLink website, or the "Advanced Settings" area but since I added a new 942 last week, i'm having all sorts of trouble.

The camera itself works fine - it streams video to the DLink iPhone app and to the main video streaming page on the MyDLink website, meaning the "Live Video" tab.  However when I then click on the "Settings" tab and then the "Advanced Settings" button, a new tab will open in my browser (tried both IE and Chrome) but the tab is blank.

Sometimes if I wait a few minutes, a few different things might happen. I might see a message about an expired security certificate or I may get a login window for the camera, or it might actually take me to the Advanced Settings screen if I'm really lucky.

Though once I get to the Advanced Settings screen and start messing with different options like SD Recording, Motion Sensing, etc I'll run into other problems.  I may make a change to a setting and hit the "Save Settings" button but it will just say "Saving..." on the screen but then nothing happens and it will time-out a few minutes later or give me a message like "Internet Explorer can not display this page...".

Like I said, everything was fine with just the 930 camera, but since adding the 942, this behavoir now happens on BOTH cameras.  I've tried different browsers and different PC's. It sort of seems like it might be an issue with DLinks servers - given the "expired security certificate" messages. But if that was the case, I would think more people would be posting about the problem here.

Let me know what you recommend. Thanks!

Jason
Logged

neiltstratton

  • Level 1 Member
  • *
  • Posts: 2
Re: Difficult to get to "Advanced Settings" screen with new 924L
« Reply #1 on: March 23, 2012, 01:05:53 PM »

I have exactly the same problem with a DCS 932L.
Ecerything works fine but I cannot access the advanced settings. Firefox tells me it is an Untrusted Connection. I cant even add an exception. I am stuck.
Very frustrating!!!!
Neil
Logged

neiltstratton

  • Level 1 Member
  • *
  • Posts: 2
Re: Difficult to get to "Advanced Settings" screen with new 924L
« Reply #2 on: April 01, 2012, 02:48:59 PM »

Well no thanks to Dlink-have emailed them twice about this and received no reply. Worst customer service I have ever come across. You suck!!
 Anyway still not able to fix this but it seems that the problem is a 64bit one. tried 2 machines running 64 bit W7 and same problem. On a 32 bit it works fine.
Logged

idtype1

  • Level 1 Member
  • *
  • Posts: 2
Re: Difficult to get to "Advanced Settings" screen with new 924L
« Reply #3 on: April 15, 2012, 06:09:25 PM »

I have (3) 932L and today It asked me to upgrade my firmware upon mydlink logon. SO I DID.

Now I can't get into "Advanced Settings" .

Others have complain since March, what is the fix dlink?
Logged