• June 05, 2023, 01:57:58 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Everything works fine except for iphones and ipad  (Read 4442 times)

tesfeld

  • Level 1 Member
  • *
  • Posts: 6
Everything works fine except for iphones and ipad
« on: April 05, 2012, 12:06:04 PM »

I have tried changing encryption types and wireless types, but haven't gotten into the more advanced settings just yet. 

They will start to load a page and then stall out or won't download it in the first place.  It seems to start and stop working.  Any particular settings I should try?

Thanks,
Logged

tesfeld

  • Level 1 Member
  • *
  • Posts: 6
Re: Everything works fine except for iphones and ipad
« Reply #1 on: April 05, 2012, 12:07:48 PM »

I forgot to mention that I'm running 1.23NA
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Everything works fine except for iphones and ipad
« Reply #2 on: April 05, 2012, 12:21:13 PM »

Try single mode G or N or mixed G and N?
Channel Width set for Auto 20/40Mhz or try 20Mhz only.
Try setting a manual channel to a open or unused channel.
What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

stonefly

  • Level 1 Member
  • *
  • Posts: 7
Re: Everything works fine except for iphones and ipad
« Reply #3 on: April 05, 2012, 06:02:04 PM »

After a year in the closet I hauled out my 4500 and it's been working well so far.  Been up for a couple of weeks with no problems.  My iPhone or anything else connects without any problems on mine.  Here is a screen pic of my wireless settings. I am also on 1.23NA

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Everything works fine except for iphones and ipad
« Reply #4 on: April 05, 2012, 06:46:18 PM »

Try changing channel width to 20mhz
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Everything works fine except for iphones and ipad
« Reply #5 on: March 21, 2014, 08:45:55 AM »

You get this working?  ???
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

tesfeld

  • Level 1 Member
  • *
  • Posts: 6
Re: Everything works fine except for iphones and ipad
« Reply #6 on: March 21, 2014, 09:04:09 AM »

I didn't get it working (and interesting that I said I was running 1.23NA) when now my router says that it is using 1.15.  I went with a Cisco AP and turned off my wireless on the router.  It's not in the best location in my house anyway.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Everything works fine except for iphones and ipad
« Reply #7 on: March 21, 2014, 09:08:04 AM »

Thanks for the status.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.