• October 14, 2019, 08:16:42 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Logging - Not showing blocked addresses  (Read 3423 times)

kjkerstens

  • Level 1 Member
  • *
  • Posts: 1
Logging - Not showing blocked addresses
« on: March 30, 2012, 10:24:43 AM »

Hi,

I am trying to prove to my voip provider that my router is not blocking and have enabled all logs (system activity, debug, attacks, dropped packets, notice). With all of this enabled I am still only seeing lease/ack information being logged, nothing with external IP's.

To try and verify that the logging was working correctly I tried to telnet into the router from an external PC, correctly the router refused the connection attempt but I still can't find a record of it.

Any help would be appreciated.

Thanks, Kevin
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47834
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Logging - Not showing blocked addresses
« Reply #1 on: March 30, 2012, 11:12:58 AM »

Welcome!
What Hardware version is your router? Look at sticker under router.
What Firmware version is currently loaded? Found on routers web page under status.
What region are you located?

What ISP Service do you have? Cable or DSL?
What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?
If this modem has a built in router, it's best to bridge the modem. Having 2 routers on the same line can cause connection problems.
To tell if the modem is bridged or not, look at the routers web page, Status/Device Info/Wan Section, if there is a 192.168.0.# address in the WAN IP address field, then the modem is not bridged.
If the modem can't be bridged then see if the modem has a DMZ option and input the IP address the 4500 gets from the modem and put that into the modems DMZ.

Some things to try:
Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
Enable uPnP and Multi-cast Streaming under Advanced/Networking.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting