• July 13, 2020, 10:27:36 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Odd problem. Using this router loads specific things really slowly.  (Read 1768 times)

PurpleAkuma

  • Level 1 Member
  • *
  • Posts: 23

I dont know what gives but for example if I use my older Microsoft router, images on web pages load super fast despite it only supporting 10mbs via wifi and the DGL 4500 just fails. It takes about 2-3 minutes to load a single image when the Microsoft router takes seconds. What gives?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Odd problem. Using this router loads specific things really slowly.
« Reply #1 on: March 02, 2012, 04:21:03 PM »

What Hardware version is your router? Look at sticker under router.
What Firmware version is currently loaded? Found on routers web page under status.

What ISP Service do you have? Cable or DSL?
What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?
If this modem has a built in router, it's best to bridge the modem. Having 2 routers on the same line can cause connection problems.
I would contact your ISP service and ask them to help you bridge the modem. If the modem can't be bridged then I would use the DMZ feature of the modem and input the IP address that the router gets from the Modem on put that in the modems DMZ.

Some things to try:
Ensure DNS IP addresses are being filled in under Setup/Internet/Manual? You can find these under Status/Device Info/Wan section.
Turn off ALL QoS (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices on the router. Setup/Networking
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall if you have this option.

What wireless modes are you using?
Try single mode G or mixed G and N?
What security mode are you using? Preferred security is WPA-Personal. WPA2/Auto TPIK and AES.
What wireless devices do you have connected?
Any cordless house phones?
Any other WiFi routers in the area? Use InSSIDer to find out.
Turn off Short GI, WLAN Partiton and Extra Wireless Protection if you have it. Under Advanced/Advanced Wireless.

Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Turn off all devices accept for one wired PC while testing.

Check cable between Modem and Router, swap out to be sure. I recommend CAT6 and the shorter the better if possible. I use a 1 footer. Swap cable between modem and router. Sometimes these in box cables are not make well.

Maybe someone can review your router settings with you using teamviewer.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!