• September 19, 2020, 10:32:25 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Wireless doesn't work, cannot log in to router, help!  (Read 3570 times)

jvu8620

  • Level 1 Member
  • *
  • Posts: 1
Wireless doesn't work, cannot log in to router, help!
« on: February 01, 2012, 12:32:50 AM »

I've had a DIR-601 for about a year now. Since I've got it I get errors telling me the DNS server is unavailable randomly, so I reset my modem and router, do the ipconfig windows commands, but this time it seems as if the wireless isn't working. This computer is connected to the router via wire and can connect to the internet just fine, but any wireless devices cannot. On the front of the router the wireless icon is just blinking. Also, I am not able to connect to the router login page through it's IP address, it just times out. Pinging the router yields the same result. Need some help on how to fix this issue.
« Last Edit: February 01, 2012, 12:37:16 AM by jvu8620 »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49187
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Wireless doesn't work, cannot log in to router, help!
« Reply #1 on: February 01, 2012, 07:04:06 AM »

What Hardware version is your router? Look at sticker under router.
What Firmware version is currently loaded? Found on routers web page under status.

Some things to try:
Ensure DNS IP addresses are being filled in under Setup/Internet/Manual? You can find these under Status/Device Info/Wan section.
Turn off ALL QoS (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
Enable uPnP and Multi-cast Streaming under Advanced/Networking.

What wireless modes are you using?
Try single mode G or mixed G and N?
What security mode are you using? Preferred security is WPA-Personal. WPA2/Auto TPIK and AES.
What wireless devices do you have connected?
Any cordless house phones?
Any other WiFi routers in the area? Use InSSIDer to find out.
Turn off Short GI and Extra Wireless Protection if you have it. Under Advanced/Advanced Wireless.


Enable uPnP and Multi-cast Streaming under Advanced/Networking.

Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Turn off all devices accept for one wired PC while testing.

Check cable between Modem and Router, swap out to be sure. Cat6 is recommended.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!