• October 20, 2020, 02:46:15 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Multicast  (Read 44253 times)

oconnorp

  • Level 1 Member
  • *
  • Posts: 1
Multicast
« on: January 26, 2012, 10:56:56 AM »

we are trying to use Dlink 1252 switchs as well as 1210-52 Switches to perform ghost multicasting in our schools.  We have had several issues that I have been working through.  Initially ghost would flod the network making it unusable for all other users.  Enter IGMP.  Enabled IGMP snooping on the switches.  Then is would periodically fail during imaging.  Enter IGMP Query.  Have now configured our Cisco Routers (2620) to do multicast routing and perform IGMP Query function.  Have also upgraded our switches to the latest firmware.  I am now facing 2 unique errors.  One is that not all machines are added to the multicast group in the switch multicast port table, seems to be random, will fail to add them all a couple times and the third or fourth time they all get added.  The other is that if I do not increase the Host-Timeout value on the switches to longer than it takes to image the multicast group on the switch prunes the group and the task fails.  I have used Wireshark and I am seeing the join requests going from the machines.  The Ghost server sending its IMGP info.  The router sending its query messages every minute.  I see no IGMP leave requests so I assume the group should remain active but it isn't.  This is not just one site this is at 5 different locations with the same configuration.  Cisco Routers, Dlink 1210-52 and Dlink 1252 switches.  Any advice here as to what I am missing would be greatly appreciated
Logged