The Graveyard - Products No Longer Supported > DIR-827

Web Interface is not stable


I have had this router for a couple of months now and it seems to be working well enough but I have had issues with the Web interface. When logging into the router and moving from tab to tab the router will kick out back to the log in screen. When making changes to an option and trying to save the changes the router will kick out back to the log in screen and your changes will not save.

I have tried turning off the firewall and using different browsers but I get the same problem. I ususally have to reboot the router to be able to make changes and then it sometimes takes 2 or 3 tries before it will save.

Just wondering if anyone else had the same problem?

Yes, I have experienced something similar. When you issue a reboot now, do you ever get a counter timer slowing descending from 60 seconds?

Yes, if I am successful after making a change and able to save it then I get the screen that says "Reboot Now" or "Reboot Later". If I decide to reboot now you always get the 60 second timer which is really annoying.

If you have not already tried it, I would recommend doing the following:

0) Backup router
1) Make sure you are on 1.01 firmware
2) Factory reset your router and configure it to basic settings
3) Test to see if the web admin pages are responsive.

See my post "Overcoming DIR-827 Router Trouble Out-of-the-Box". Watch out for the 60 second idle timeout on the web admin pages!


I was seeing this on the 657 as well, notice that either the router or web page would become unresponsive when I was changing options and such. New updated FW fixed that.

I have asked Dlink to extend the web page time out. I found that highly annoying last week while helping someone via teamviewer and lost my changes I has been making.  >:(

So they know about it.


[0] Message Index

Go to full version