The Graveyard - Products No Longer Supported > DGL-4300

4300 Not Displaying Pages (Possible DNS Problem)


Original Issue Resolved. New issue present. See recent post @ 8:34 CST 4/18/12.

What Hardware version is your router? Look at sticker under router.
What Firmware version is currently loaded? Found on routers web page under status.

What ISP Service do you have? Cable or DSL?
What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?
If this modem has a built in router, it's best to bridge the modem. Having 2 routers on the same line can cause connection problems.

Some things to try:
Ensure DNS IP addresses are being filled in under Setup/Internet/Manual? You can find these under Status/Device Info/Wan section.
Turn off ALL QoS (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel. We can set this back up later. Come visit us in the DGL-4500 forum. Good info here on XBL.

Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices on the router. Setup/Networking
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP.

Disable Super G mode and just run standard G mode
What security mode are you using? Preferred security is WPA-Personal. WPA2/Auto TPIK and AES or AES only.
What wireless devices do you have connected?
Any cordless house phones?
Any other WiFi routers in the area? Use InSSIDer to find out.
Disable WDS under Advanced Wireless.

Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Turn off all devices accept for one wired PC while testing.

Check cable between Modem and Router, swap out to be sure. Cat6 or 5e is recommended.

Possible that the wireless could be faulty however lets see if we can do some troubleshooting. If anything you could get a DAP-1525 and connect to the 4300 and that can be your new wireless. Just turn off the radio on the 4300.
Maybe someone can review your router settings with you using teamviewer.
Let us know.

Any Status on this? Hope you might have figured out the problem. Let us know.


--- Quote from: FurryNutz on December 19, 2011, 10:42:30 AM ---Any Status on this? Hope you might have figured out the problem. Let us know.

--- End quote ---

Actually, the problem fixed itself after being unplugged for a few hours and re-setting it up. It worked fine up until a couple days ago......

Now, I'm running into a very annoying problem. It seems the router is having issues receiving information from my ISP. I more often than not try to load a webpage, only to get a "Server Not Found" error. I can usually Refresh the page, yet then sometimes it only briefly loads information (format tags/html/code is usually not loaded properly so the page doesn't display right/images not downloading/displaying.) Usually 2 refreshes and the page loads fine. But it does this for nearly EVERY page I try to load. It's annoying that it started doing this.

I updated the FW from 1.7 to 1.9 and it doesn't seem to have helped. I've reset it to Factory Default twice, and nothing. It does it Wired AND Wireless. My Xbox 360 (wired) seems to be fine, though I think it may be dropping packets from time to time, though I never get disconnected from Live. It only does it when the router is plugged in. Direct connection to my modem doesn't cause the issues I stated.

Also, I tried to "ping" sites/addresses from Command Prompt:

Sometimes I'll get "Cannot find host". I can immediately hit down to have the last line displayed again and press Enter to get either a ping timout or a reply back. I can ping the router and get a response every single time.

Anyone else have this issue?

Any of the suggestions work?
Can you answer some of the questions presented?

Try a new ISP modem?
Try new cables between ISP modem and router?


[0] Message Index

Go to full version