• January 15, 2021, 03:50:46 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Selecting Different Channels for WAP and Router  (Read 3340 times)

richard_f

  • Level 1 Member
  • *
  • Posts: 13
Selecting Different Channels for WAP and Router
« on: December 10, 2011, 04:11:53 AM »

One glitch with the Kindle Fire is that if it boots and connects to my router and then I carry it to the other end of the house where my 1360 is located, it won't switch automatically to the stronger signal from the 1360.  I have to shut off wifi on the device and turn it back on to get it to connect to the 1360.

I tried setting the channel to be the same on both router and AP, and now the Kindle will usually make the switch automatically.  I've also seen it posted here that the router and AP should be on different channels.  What's the downside of setting them to be the same?

TIA
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49457
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Selecting Different Channels for WAP and Router
« Reply #1 on: December 10, 2011, 11:36:59 AM »

Interference from one of the APs to the other being on the same channel will cause the devices to not connect or be online. They should be on different channels. Does the Kindle support auto channel negotiation? If not then you maybe have to power cycle the Kindle.
Logged
Cable: 1Gb/50Mb>NetGear CAX80>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

richard_f

  • Level 1 Member
  • *
  • Posts: 13
Re: Selecting Different Channels for WAP and Router
« Reply #2 on: December 10, 2011, 04:32:19 PM »

Thanks.  My guess is that the Kindle doesn't support auto channel negotiation or this wouldn't be happening. 

I enabled auto channel scan on both devices again.  Fortunately, I don't need to reboot the Kindle when I want to change connections.  I can just go into settings and turn off wifi, then turn it back on.  Then it connects to the strongest signal available.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49457
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Selecting Different Channels for WAP and Router
« Reply #3 on: December 10, 2011, 05:32:19 PM »

Thats probably the best work around for you. Hope it works well then.
Logged
Cable: 1Gb/50Mb>NetGear CAX80>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.