• December 13, 2019, 11:15:06 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: motion detection w/email doesn't work anymore?  (Read 7644 times)

etspam

  • Level 1 Member
  • *
  • Posts: 2
motion detection w/email doesn't work anymore?
« on: December 05, 2011, 03:06:30 PM »

I recently set up two cameras. I had set up one for motion detection and email to a gmail account. It seemed to work fine, but then for some reason the motion detection tab didn't show the room like it did before. It doesn't show any picture or anything like it did before, so I couldn't choose the squares to choose the detection area. This is through mydlink account->camera info->advanced settings, and logging in to the camera remotely.

So I switched to the other camera, and got it working as of last week. But now, the motion detection doesn't work anymore? It appears to be related to the username/password for the email account. I can no longer send test emails, it says invalid username/password, though the exact same values worked last week, and I didn't change anything. I tried resetting it, then setting it again, but no luck. Anyone have any ideas why it wouldn't work anymore? Is there a better way to try to set/fix this? Any help is appreciated.
Logged

etspam

  • Level 1 Member
  • *
  • Posts: 2
Re: motion detection w/email doesn't work anymore?
« Reply #1 on: December 05, 2011, 11:50:32 PM »

Nevermind, finally figured it out. I was using a gmail account, and just activated 2-step verification. Had to end up generating an app specific password. It works again, yay!
Logged

perlfather

  • Level 1 Member
  • *
  • Posts: 9
email doesn't work
« Reply #2 on: December 10, 2011, 10:22:42 AM »

Hi, I am having difficulties doing the e-mail notification with gmail. Would you be kind enough and tell me the various inputs to the boxes in the e-mail account setup. I have the following and it does not work. Thanks

for the server address ..  "smtp.gmail.com"
SMTP Server Port:   25
Sender E-mail Address: "myname"@gmail.com
Receiver E-mail Address: "myname"@gmail.com 
User Name: "myname"@gmail.com
Password:  my e-mail account password
 Use SSL-TLS/STARTTLS:  NO
Logged

perlfather

  • Level 1 Member
  • *
  • Posts: 9
now works
« Reply #3 on: December 10, 2011, 11:46:53 AM »

after posting the question I have been able to get it going by reading the varius error messages depending on what I changed. Here is how it worked"

or the server address ..  "smtp.gmail.com"
SMTP Server Port:   587
Sender E-mail Address: "myname"@gmail.com
Receiver E-mail Address: "myname"@gmail.com 
User Name: "myname"
Password:  my e-mail account password
 Use SSL-TLS/STARTTLS:  check for STARTTLS

also of course enable POP in gmail settings.
Logged

GraceL

  • Level 1 Member
  • *
  • Posts: 5
Re: motion detection w/email doesn't work anymore?
« Reply #4 on: June 03, 2012, 07:57:19 AM »

etspam - can you elaborate on how you did this?  I can get a test to work.  It is then followed by a "Delivery to the following recipient failed permanently" email.  Gmail thinks this is spam.  Any help is appreciated!
Logged

GraceL

  • Level 1 Member
  • *
  • Posts: 5
Re: motion detection w/email doesn't work anymore?
« Reply #5 on: June 03, 2012, 09:07:30 AM »

I found how to create the 2nd password in Gmail.  I added it to the D-Link mail settings page.  I'm still not receiving notifications.
Logged