• November 13, 2019, 04:30:18 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Blank Camera Screens - D-ViewCam 5.0.0 problem ID and workaround  (Read 348 times)

RiverWay

  • Level 1 Member
  • *
  • Posts: 23

Here's a workaround to the blank camera screens on D-ViewCam 5.0.0. The problem is triggered when aspect ratios are corrected manually on one or more cameras. Let's set the lead-in parameters...

I have used the many versions of D-ViewCam for many years. After installing D-ViewCam 5.0.0, my four D-Link cameras, all being different models, do not show up in the viewing screen. This has never occurred in any previous D-ViewCam version. Nothing else has changed, except that I upgraded to D-ViewCam 5.0.0.

This is the case for  D-ViewCam 5.0.0 installed in Win 7 and Win 8.1.

So to start, the assumption here is that your cameras, network, computers and D-ViewCam 5.0.0 are correctly configured. Your problem is that at startup, you cannot see the live streaming views from your cameras in the Main Console. Your motion-triggered events will be recorded, and you will even hear your motion event notification sounds, but you can't see any video on the Main Console. You have not had this problem before, but now you do after installing D-ViewCam 5.0.0.


**********************************************************
Step 1: restore live streaming camera views

(a) With D-ViewCam 5.0.0 started and open, in the Main Console, click on the Settings button, and go to Setting/System Setting

(b) In the General tab, under Audio Preview, turn on "Enable Audio on Active Channel"

(c) Go to the Monitor Display tab, and transfer your one or more cameras from the "Select Channel" column to the "Selected Channel" column.

(d) Click on OK, and your streaming camera views will appear in the Main Console.
**********************************************************



When you quit, and then restart, D-ViewCam 5.0.0, the streaming camera views will correctly appear.



HOW TO ENSURE YOUR STREAMING CAMERA VIEWS DISAPPEAR AT STARTUP
This triggers the identified problem, where the streaming camera views are missing at startup

**********************************************************
Step 2: make your cameras disappear when  D-ViewCam 5.0.0 starts

(1) On any one or more live streaming video windows, right-click and then select "Fix Aspect Ratio".

(2) All seems fine. Quit D-ViewCam 5.0.0, wait 15 seconds or so, then restart D-ViewCam 5.0.0.

(3) Congratulations, your live streaming video views will be missing for all cameras. To correct, repeat Step 1, above.

(4) To duplicate the problem, re-apply this Step 2.
**********************************************************



The work-around, until a brilliant D-Link programmer resolves the problem...
**********************************************************
Alternative 1:  After re-enabling your cameras' video in Step 1, never correct aspect ratios.

Alternative 2: Correct your aspect ratios, but the next time D-ViewCam 5.0.0 is started, plan on implementing Step 1.
**********************************************************



Logged