Pages: 1 2 [3]
  Print  
Author Topic: Video recording to SD Card not working?  (Read 12941 times)
Doctor Doom
Level 2 Member
**
Posts: 99


« Reply #30 on: February 07, 2012, 05:13:54 AM »

Updating to the latest firmware and resetting to factory defaults should resolve the issue. I tried it on 2 cameras and I was able to record to the microSD fine.
Logged
jims123
Level 1 Member
*
Posts: 18


« Reply #31 on: February 16, 2012, 06:05:49 PM »

Success  Grin

I'm now getting AVIs recorded to SD and snapshots sent to email.

I did the following:
- hard reset of camera by depressing button on back of camera with paperclip.
- reran setup from disk (twice; for some reason it would not see my wireless network the first time)
- turned off microphone and speaker (I got strange results the first time I install and could not get even get good snapshots so I set it off again)
- reformatted SD card (again) using the SD maintenance option.
- set up video and confirmed that was working
- set up snapshot for email and confirmed both email and video worked.

The only other change is I left PIR unchecked.

I had updated the firmware earlier and it did not prompt for another update after the hard reset.  Since it is working, I'm not even checking for firmware upgrades.

My guess is the hard reset fixed the problem but there are other slight changes (like not setting PIR).

This worked for me.  Hope it helps others that struggle with it.



I did the same ( as recommended by you , Dr DOOM and others.. and i too saw these steps fixed a LOT of weird and different problems.. On Tech Support's advice  I did set Day/Night to MANUAL IR.. that helped it from getting stuck in Nite mode all the time.. and did also  stop trying to send a video clip and a snapshot after each trigger at the same time since it would not do BOTH..  but I'm happy it's working pretty well now and the audio and video in color are very clear.  JimS   
Logged
conymx
Level 1 Member
*
Posts: 2


« Reply #32 on: April 17, 2013, 08:59:57 PM »

I got this error:

Please note that there is no SD Card plugged into the camera or the SD Card is not writable.
SD Recording is enabled.

My sd card is 32gb sdhc card class 4 and the camera just doesn't have a clue of my sd card. I tried with another sd card, 2gb sd card and everything works. Well but the email nothifications. Server doesn't respond but now I'm trying to read sd card. I need to record as many clips as I can because it's for a legal dispute. 2gb is not enough!!

Any clue?Huh
Logged
RYAT3
Level 5 Member
*****
Posts: 732


« Reply #33 on: April 17, 2013, 09:18:00 PM »

I got this error:

Please note that there is no SD Card plugged into the camera or the SD Card is not writable.
SD Recording is enabled.

My sd card is 32gb sdhc card class 4 and the camera just doesn't have a clue of my sd card. I tried with another sd card, 2gb sd card and everything works. Well but the email nothifications. Server doesn't respond but now I'm trying to read sd card. I need to record as many clips as I can because it's for a legal dispute. 2gb is not enough!!

Any clue?Huh

Did you try formatting with your camera?

format on PC first (fat32?), then with camera.

*that is if 32gb is available on this model.

Logged
Pages: 1 2 [3]
  Print  
 
Jump to:  

Theme by webtechnica.com.