+  D-Link Forums
|-+  D-Link Xtreme N (Platinum Products)» DIR-655 » High ping over wired connection
Username:
Password:
Pages: [1]
  Print  
Author Topic: High ping over wired connection  (Read 2288 times)
thedauntlessone
Level 1 Member
*
Posts: 1


« on: October 18, 2011, 01:15:09 AM »

Since buying and using this router about 1 month ago, I've had latency problems. With my Linksys WRT54GL, my latency has always been consistent. However, pinging to google (as a benchmark), my ping is a good 50-70 higher than directly plugging into my router. Directly into my modem I get 10-20ms pings; through the router, I get minimum 60ms up to 100ms spikes. When using the Linksys router, my ping would be 20-30s. I really hope it's just a settings problem. I've turned off QoS and wireless to isolate the connection to just wired, but it still persists. I really hope I can fix this problem, else I am going to buy a different router over the weekend. I can't play FPS games like Bad Company 2 with such high latency  Sad.

I'm using REV B with 2.03 firmware, Windows 7 profession
Logged
FurryNutz
Poweruser
  ▲
▲ ▲
*****
Posts: 27827


D-Link Global Forum Moderator


WWW
« Reply #1 on: October 18, 2011, 07:23:00 AM »

Check cable between Modem and Router, swap out to be sure. Cat6 or 5e recommended.
Are other devices connected and online during this time frame?

What ISP Service do you have? Cable or DSL?
What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?
If this modem has a built in router, it's best to bridge the modem. Having 2 routers on the same line can cause connection problems.

Ensure DNS IP addresses are being filled in under Setup/Internet/Manual? You can find these under Status/Device Info/Wan section.
Turn off ALL QoS (DIR only) GameFuel (DGL only and if ON.) options.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices on the router.
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP.


Turn off all anti virus and firewall programs on PC while testing.
Turn off all devices accept for one wired PC while testing.

Logged

Cable:50mb/3Mb>Motorola SB6180>DIR-815>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting
Pages: [1]
  Print  
 
Jump to:  

Theme by webtechnica.com.