• September 24, 2019, 02:21:55 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2

Author Topic: NO REPLY FROM SERVER WIN7  (Read 23873 times)

syd72

  • Level 1 Member
  • *
  • Posts: 8
NO REPLY FROM SERVER WIN7
« on: October 11, 2011, 03:09:16 AM »

Hi there,
sorry for my bad english first of all....

I have a problem with DSM-510 since i have installed win7 on my pc.
Before of it, with winxp sp3, it was working correctly.
Now it's seems that's working but... the sharing is ok, only by wireless connection because
if i try to connect by lan it won't work.

The server run, i can see all files shared and it start to play
But after a few minut it stop and say: "No reply from server"

I have to restart pc but the problem remain....

Can you help me?

Ty all.
bye..... Sam.
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: No reply from server Win7
« Reply #1 on: October 11, 2011, 05:25:46 AM »

You might want to try disabling/enabling your wired (LAN) network card. If this doesn't work, you can try reinstalling the drivers for the wired (LAN) network card.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

syd72

  • Level 1 Member
  • *
  • Posts: 8
Re: NO REPLY FROM SERVER WIN7
« Reply #2 on: October 11, 2011, 01:11:54 PM »

hi

ty for ur reply
i try to explain you my configuration

the pc it's connected to a router (linksys wag200g) by the wireless connection
 the DSM-510 it's connected now by the wireless connection and it often get down with the reported error....

i can't connect by cable....

when i was running winxp sp3 on my pc the cable connection was working and the DSM-510 worked fine too.

sorry again for my bad english

ty
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: NO REPLY FROM SERVER WIN7
« Reply #3 on: October 11, 2011, 01:16:44 PM »

Just to be clear...

Are you saying that this works properly:

  • DSM-510 with wireless connection to Linksys router
  • PC with wireless connection to Linksys router

And this doesn't work (i.e. this is what you want to fix):

  • DSM-510 with wireless connection to Linksys router
  • PC with WIRED connection to Linksys router [DOESN'T WORK]
« Last Edit: October 11, 2011, 01:21:53 PM by JavaLawyer »
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

syd72

  • Level 1 Member
  • *
  • Posts: 8
Re: NO REPLY FROM SERVER WIN7
« Reply #4 on: October 11, 2011, 01:49:20 PM »

•DSM-510 with wireless connection to Linksys router
•PC with wireless connection to Linksys router

yes it work but the video stop after a few minutes and report "NO RESPONSE FROM SERVER"

if i try to connect DSM_510 to the router by cable it doesn't find the server and don't work

in WINXP SP3 was working fine

ty
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: NO REPLY FROM SERVER WIN7
« Reply #5 on: October 11, 2011, 01:52:34 PM »

Since nothing changed except the OS on your PC, you still may want to remove and reinstall the drivers for your wireless network card. Download the latest NW card drivers from the PC manufacturer or NW card vendor first.

There is a chance that when you upgraded or installed Windows 7 on your PC that something happened with the network card.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

syd72

  • Level 1 Member
  • *
  • Posts: 8
Re: NO REPLY FROM SERVER WIN7
« Reply #6 on: October 11, 2011, 01:56:40 PM »

ty again

i've reed a post and a guy had the same problem
it probably depend on tha high resolution video quality

infact when i play ed the video by the wired connection i don't had problem

why now DSM-510 won't connect to WIN7 by cable?

i think if i resolve that problem maybe it work fine again

ty for ur kind attention

Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: NO REPLY FROM SERVER WIN7
« Reply #7 on: October 11, 2011, 02:00:10 PM »

Yes, bandwidth can play an issue, but if you are playing the same videos with Windows 7 as you did with Windows XP, then you can rule out throughput as the root cause.

Generally speaking, many wireless  media players (particularly older ones) choke on high resolution video unless the wireless signal is exceptional strong and has a high data capacity.
« Last Edit: October 11, 2011, 02:02:16 PM by JavaLawyer »
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

syd72

  • Level 1 Member
  • *
  • Posts: 8
Re: NO REPLY FROM SERVER WIN7
« Reply #8 on: October 11, 2011, 02:04:12 PM »

all right

i still don't understand why i can't connect dsm-510 to router by wired connection

:((
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: No reply from server Win7
« Reply #9 on: October 11, 2011, 02:07:32 PM »

i still don't understand why i can't connect dsm-510 to router by wired connection

If anything, a wired connection should be easier to detect and significantly more stable than wireless. When wired, can you ping the DSM-510? When wired, does the DSM-510 show-up in the Linksys web interface connected device list?
« Last Edit: October 11, 2011, 02:10:07 PM by JavaLawyer »
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

syd72

  • Level 1 Member
  • *
  • Posts: 8
Re: NO REPLY FROM SERVER WIN7
« Reply #10 on: October 11, 2011, 02:11:56 PM »

ty for ur patience

i can't connect because when i select the wired connection on the dsm-510 it want to restart
and then it immediatly start to find wireless connection!!!! :-((((((((

Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: NO REPLY FROM SERVER WIN7
« Reply #11 on: October 11, 2011, 02:14:58 PM »

ty for ur patience

i can't connect because when i select the wired connection on the dsm-510 it want to restart
and then it immediatly start to find wireless connection!!!! :-((((((((

Okay, so this issue appears to be with the firmware configuration. One thing you can try is saving the current settings to your local PC and try flashing the Firmware to the factory defaults and reconfiguring the device from scratch. If you saved your settings, then you should be able to restore.

I don't own a DSM-510 (I use a Netgear product), so I'm not familiar with the firmware navigation and system settings.
« Last Edit: October 11, 2011, 02:17:34 PM by JavaLawyer »
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

syd72

  • Level 1 Member
  • *
  • Posts: 8
Re: NO REPLY FROM SERVER WIN7
« Reply #12 on: October 11, 2011, 02:21:34 PM »

ty very much
i'll try to flash the firmware and we'll see ;-)

see ya and thank's again

s.
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: NO REPLY FROM SERVER WIN7
« Reply #13 on: October 11, 2011, 02:24:26 PM »

ty very much
i'll try to flash the firmware and we'll see ;-)

see ya and thank's again

s.

Please post your results! ...And good luck.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

syd72

  • Level 1 Member
  • *
  • Posts: 8
Re: NO REPLY FROM SERVER WIN7
« Reply #14 on: October 11, 2011, 02:30:48 PM »

no way
the firmware say that i can flash
connecting the usb i can't reflash the same version of firmware
:(
Logged
Pages: [1] 2