Pages: [1]
  Print  
Author Topic: NU_BEE Here! Can't Access D-Link Admin Web Site  (Read 7078 times)
Chas1251
Level 1 Member
*
Posts: 2


« on: February 04, 2009, 04:59:12 PM »

I have just hooked up my wireless router, Specifically a WBR-2310, and need to secure the router. I have been trying to access the Web Site to change user name and password. When I enter the IP# as suggested I get sent to the "ASK.com" web site which refers me back to D-Link Support. Do I have the default correct? My computer in the config for IPA shows the IPA as 192.168.10.254 which sent me to linksys.com and not the D-Link Admin Site. When I tried it again I was rerouted again to the "Ask.com" again.

How do I get out of this and get my router working right?

Help!!!!!!!!
Logged
formulaben
Level 1 Member
*
Posts: 9


« Reply #1 on: February 14, 2009, 07:26:31 AM »

What exactly are you typing into the address bar of your web browser?
Logged
cloon
Level 2 Member
**
Posts: 50


« Reply #2 on: February 14, 2009, 12:10:33 PM »

you should use http://192.168.0.1/

if you are using windows

Go to start menu/execute and type "cmd"  a new black window will appear type "ipconfig"

you should see information about your connection beside default gateway if you see 192.168.0.1 the url stated above should work.  If you don't see that you are NOT connected to your router...

--  You obviously connected to the internet.. try unplug the modem from your computer and plug the modem to the router...  If you have some more wire plug your router to your computer and retry ipconfig... you should be OK then...

If this does not `t help.. try to put more information in your post..
--  OS version ( mac, XP, VISTA ... )
--  what did you try ?
--  Is your computer configured to use a static IP or DHCP
--  the printout of ipconfig


Hope this is enough Smiley

Logged
ravenmark5
Level 1 Member
*
Posts: 13


« Reply #3 on: March 10, 2009, 06:01:01 PM »

Maybe you are connected on a different network specifically a network from a linksys router. Try hardwiring your computer to your router first to access the admin page and to check the settings of your wireless
Logged
arod
Guest
« Reply #4 on: March 11, 2009, 10:14:21 AM »

Also try hard resetting your router and ensure you have the latest firmware.
Logged
Pages: [1]
  Print  
 
Jump to:  

Theme by webtechnica.com.