• November 27, 2020, 10:05:27 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: stopped connecting to internet  (Read 2554 times)

saladgoat

  • Level 1 Member
  • *
  • Posts: 1
stopped connecting to internet
« on: August 12, 2011, 03:20:39 AM »

My computer is almost always on. My modem and router are always on.
Last night I was using the internet, no problems.
This morning I woke up to find "No Internet Access".
My computer was connecting to the router just fine, but the router was showing a orange Earth symbol on the front (not green).
I connected the computer directly to the modem and internet works just fine. After powering off both the modem and router and checking all the connections ... still the router is not "reading" the internet from the modem. And still the internet is there if I connect the modem directly to the computer (that's how I am online and posting this right now).

As you can see, this is a change that occurred overnight, with no changes to the computer, etc.
Any ideas?

(I have a laptop with Windows 7 HP.)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49369
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: stopped connecting to internet
« Reply #1 on: August 12, 2011, 06:51:35 AM »

Did you power off both ISP modem and router, then power on ISP modem first, then router?
Some Tips:
What HW version is your router?
What FW version is currently loaded?

What ISP Service do you have? Cable or DSL?
What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?

Ensure DNS IP addresses are being filled in under Setup/Internet/Manual?
Turn off QoS options.
Turn off Advanced DNS Services if you have this option.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices on the router.
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP.

What wireless modes are you using?
Try single mode G or mixed G and N?
What security mode are you using? WEP, WPA or WPA2? Preferred is WPA2. Auto TPIK and AES.
What wireless devices do you have connected?
Any cordless house phones?
Any other WiFi routers in the area?

Turn off all anti virus and firewall programs on PC while testing.
Turn off all devices accept for one wired PC while testing.
Logged
Cable: 1Gb/50Mb>NetGear CAX80>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.