The Graveyard - Products No Longer Supported > DIR-657


<< < (2/5) > >>

I'm on my second unit  the first one was really CR_P. Thank God for Amazon they shipped me a second one overnight to replace it.

The replacement is more stable but the major issues are the same ;One is that I keep getting bumped out to the log-in screen 90 percent of the time. Then I can't reconnect back immediately, then it tells me password is invalid and I don't use a password.

I'll tell you more but in the last 10 minutes I have yet to be able to successfully get back into the box, without getting dumped out at a page change

I'm hoping its firmware issue and not design.

I can plug my DIR825 back in and no issues

Windows 7 X64
IE 9
Mozilla Nightly 8.0 x64


I just had to reset mine to factory and start over.  It seems to be stable for now.  Yes, definitely need a firmware update.

Also, I tried using the CD setup wizard and it works all the way to the end then says it can't complete the setup and asks me to restart the process.  I just exited out and configured the wireless manually.

Win 7 64bit

The setup disk never worked for me, all it did was turn off my motherboards LAN during the process and wasted hours trying to get it to work. Finally I had to set it up manually.

I have two computers side by side one is my "general use" and the other my "business" machine. Other than they both use WIN7 X64 and IE9 they are totally differant motherboards, processors, ram and set ups. Can't get either of them to play well this router.
I am getting good speeds (internal and external) so thats not a problem,  

I also reverted back to factory and started over, that got me about a half hour of trouble free operation but it went back to being obstinent after that.

OK, here's something odd.  After I did that factory reset and got everything up and running, I loaded my old configuration file I had backed up.

I got the same problems I started encountering last night.  So again I did a factory reset and used the setup disc again.  This time, it worked!  It went to completion.  Weird.

I'm wired to my laptop right now and have an XBOX and PS3 wired, then wireless I have 2 printers 3 desktops, 2 iPhones, 1 laptop and netbook, 2 more XBOXes and a Wii.  I home office but my kids game and each have an XBOX.

Will keep you updated, but I'm wondering what changed in my configuration to have me lose DNS server connection.

I tried the set up disc again on my business computer and it didn't work. I did the factory reset manually entered the settings. I was able to changes pages  from STATUS , to LOGS, to ADVANCED but that lasted a half hour now I'm being dumped out to the login screen again.

My internet provider (Centurytel) seems to be having connectivity issues again today so I'm done playing with this for today


[0] Message Index

[#] Next page

[*] Previous page

Go to full version