• September 19, 2020, 09:00:30 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Vista code 10 - hardware can not start - I need help...  (Read 6298 times)

zylon

  • Guest
Vista code 10 - hardware can not start - I need help...
« on: August 27, 2007, 10:15:20 AM »

I bought the DWA-643 the other day and for the life of me can not get it to work. I used the driver install method list here and the microsoft driver installs fine however I get a vista error code 10 saying that the hardware can not start. Now it detects the card and installs everything fine like everything is normal. I have the card installed in a Dell Vostro 1500 and it does have an internal wireless and lan. I tried disabling those both but still can't get it to work.Can anyone help me with this?

Here is the info:

Dell Vostro 1500 Laptop
Intel Core 2 Duo T7300, 2.0GHz, 800Mhz FSB, 4M L2 Cache
15.4 inch Wide Screen SXGA+ display with TrueLife LCD
4gb DDR2, 667MHz
256MB NVIDIA GeForce 8600M GT
200gb 7200 SATA Hard Drive
Windows Vista Home Basic
Integrated 10/100 Network Card and Modem
8X DVD+/-RW with double-layer DVD+R write capability
Integrated High Definition Audio 2.0
Dell Wireless 1390 802.11g Mini Card

I upgraded the ram and the hardrive from the original to what is listed above. I also thought that the express card was bricked so I took it back and exchanged it and I get the same error so I don't think its the card. This only has an express card slot. I havent tried any other express cards except for the dwa-643.
« Last Edit: August 31, 2007, 06:46:54 PM by zylon »
Logged

zylon

  • Guest
Re: Vista code 10 - hardware can not start - I need help...
« Reply #1 on: August 28, 2007, 10:45:46 AM »

I thought maybe I had a bad express card so I exchanged it. However, after uninstalling the the drivers and doing a complete reinstall of the card I get the exact same error. Anyone else have this problem or any suggestions as to what I could try to get this card working?
Logged

Lycan

  • Administrator
  • Level 15 Member
  • *
  • Posts: 5335
Re: Vista code 10 - hardware can not start - I need help...
« Reply #2 on: August 31, 2007, 12:51:32 PM »

please provide make and models of the PC's.
Error code 10 is usually either the adapter is bricked, or there is something wrong with the PC it's connecting to. Do you have any other PCMCIA/PCMCIAE adapters that work?
Logged

zylon

  • Guest
Re: Vista code 10 - hardware can not start - I need help...
« Reply #3 on: August 31, 2007, 03:05:48 PM »

Here is the info:

Dell Vostro 1500 Laptop
Intel Core 2 Duo T7300, 2.0GHz, 800Mhz FSB, 4M L2 Cache
15.4 inch Wide Screen SXGA+ display with TrueLife LCD
4gb DDR2, 667MHz
256MB NVIDIA GeForce 8600M GT
200gb 7200 SATA Hard Drive
Windows Vista Home Basic
Integrated 10/100 Network Card and Modem
8X DVD+/-RW with double-layer DVD+R write capability
Integrated High Definition Audio 2.0
Dell Wireless 1390 802.11g Mini Card

I upgraded the ram and the hardrive from the original to what is listed above. I also thought that the express card was bricked so I took it back and exchanged it and I get the same error so I don't think its the card. This only has an express card slot. I havent tried any other express cards except for the dwa-643.
Logged

XmDXtReMeK

  • Level 1 Member
  • *
  • Posts: 2
Re: Vista code 10 - hardware can not start - I need help...
« Reply #4 on: December 22, 2007, 07:25:36 AM »

I have the same problem on dell inspirion 1520. Its prolly some hardware conflict in dells causing this error I have no clue how to fix it tho...
Logged

Lycan

  • Administrator
  • Level 15 Member
  • *
  • Posts: 5335
Re: Vista code 10 - hardware can not start - I need help...
« Reply #5 on: December 26, 2007, 11:08:22 AM »

Is there a way you can try another make or model express card?
Logged

Rad Spencer

  • Capt.
  • Level 2 Member
  • **
  • Posts: 70
  • Master D's Going Down!
Re: Vista code 10 - hardware can not start - I need help...
« Reply #6 on: January 02, 2008, 12:56:54 PM »

or take that card to a friend that has a express card slot. See if it works for them.
Logged
Yeah, over to disposal area. Heroes always look good.