• December 06, 2019, 12:03:31 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: No sound from DSM-520 on HD TV digital recording; analog TV no problem  (Read 4664 times)

alfie

  • Guest

What's up with digital cable TV recordings played back on the DSM-520.  I purchased this unit because it was advertised to play HD.  I have a WinTv-HVR-1600 dual tuner card in my Vista computer.  I can play the analog cable recordings with no problem on my DSM-520; however when I play the HD digital recordings there is no sound.  D-Link Tech support says the DSM 520 is a pass thru device and it should work.  If I can watch HD cable digital on my TV with no sound problem why can't I record the same signal and serve it up on my DSM-520 to my TV.
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: No sound from DSM-520 on HD TV digital recording; analog TV no problem
« Reply #1 on: January 27, 2009, 11:52:04 AM »

It seems to me like your receiver does not support this digital signal in your recored videos.
Logged
Never forget that only dead fish swim with the stream

ablevy

  • Level 2 Member
  • **
  • Posts: 34
Re: No sound from DSM-520 on HD TV digital recording; analog TV no problem
« Reply #2 on: January 29, 2009, 05:50:51 PM »

Can you get any digital sound to play from any source.  If so, Google graphedt, and run it on the file you are trying to play.  That will tell you what codec is used for the sound.  From that you should be able to figure out if the 520 will pass it through and whether the receiver will play it. 

Alan
Logged