• October 24, 2014, 08:22:21 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in which we have created boards at this time.

Pages: [1] 2

Author Topic: mydlink email settings  (Read 27335 times)

mrr1

  • Level 1 Member
  • *
  • Posts: 1
mydlink email settings
« on: May 21, 2011, 09:33:58 PM »

Got my DCS 930L hooked up and working no problem, except email notifications won't send out.
I'm on telus and have put in all settings as required:

SMTP server: smtp.telus.net
Port: 25
Email: xxxx@telus.net
send to: zzzz@telus.net
account username
account password
No SSL

I know the account user and password are correct  as it works for all other setups like my phone.
I am running Norton and a Cisco router.
Is there something I'm missing or something unique to telus?
All I get is :cannot connect to smtp server or invalid user/password.
Is there something blocking this?
Any info from other telus customers would be appreciated!
Logged

tubadag

  • Level 1 Member
  • *
  • Posts: 2
Re: mydlink email settings
« Reply #1 on: May 23, 2011, 11:46:55 AM »

Same problem here.  I've tried the email from two different computers, (both connected to charter)with the camera both hard wired to the router and wireless, with the same result: "invalid user name/password".  Hope someone has a solution.
Logged

JavaLawyer

  • Poweruser
  • Level 15 Member
  • *****
  • Posts: 11267
  • D-Link Global Forum Moderator
    • DNS-343
Re: mydlink email settings
« Reply #2 on: May 23, 2011, 01:22:50 PM »

Got my DCS 930L hooked up and working no problem, except email notifications won't send out.
I'm on telus and have put in all settings as required:

SMTP server: smtp.telus.net
Port: 25
Email: xxxx@telus.net
send to: zzzz@telus.net
account username
account password
No SSL

I know the account user and password are correct  as it works for all other setups like my phone.
I am running Norton and a Cisco router.
Is there something I'm missing or something unique to telus?
All I get is :cannot connect to smtp server or invalid user/password.
Is there something blocking this?
Any info from other telus customers would be appreciated!

Try port 587
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups

tubadag

  • Level 1 Member
  • *
  • Posts: 2
Re: mydlink email settings
« Reply #3 on: May 24, 2011, 05:14:16 PM »

Tried "port 587"= unable to connect to SMTP server.  Thanks for the idea.
Logged

spare parts

  • Level 1 Member
  • *
  • Posts: 2
Re: mydlink email settings
« Reply #4 on: May 30, 2011, 10:31:38 PM »

If problem is on going, for SMTP server type in PoP.Telus.net.If there is a SMTP box check it.
Logged

djwebb

  • Level 1 Member
  • *
  • Posts: 1
Re: mydlink email settings
« Reply #5 on: June 21, 2011, 08:40:30 PM »

Just thought I would check in and see if MRR1 or Tubadag have found resolution to this issue.  I am currently having this same issue.  I have tried with 2 different email accounts, and all the obvious combinations.  Any thoughts or findings would be appreciated.
Logged

DaddyOwns

  • Level 1 Member
  • *
  • Posts: 3
Re: mydlink email settings
« Reply #6 on: July 06, 2011, 04:43:34 PM »

It's me again.  ;D

Having the same problems with gmail acc, could it be hence my password has 32 carathers?  :D

I've tried SSL with 465, STARTTLS with 587 port, just getting the "Invalid username/password" in test.
Logged

nikolaidiz

  • Level 1 Member
  • *
  • Posts: 1
Re: mydlink email settings
« Reply #7 on: August 06, 2011, 06:15:16 AM »

I do have the problem as well.

Though I'm sure that my username and password of the emailaccount is correct,
because I just tried it in my email program.

The installation was though easy until now but now I have a problem.

Does anyone know the solution?

Thanks in advance.
Logged

mcqueen

  • Level 1 Member
  • *
  • Posts: 1
Re: mydlink email settings
« Reply #8 on: December 15, 2011, 08:59:40 AM »

I am having the same issue.

After all this time, has anyone found a solution or at least the source of the problem?

Thanks in advance for any info/help :)
Logged

warriorfullight

  • Level 1 Member
  • *
  • Posts: 10
Re: mydlink email settings
« Reply #9 on: December 16, 2011, 01:56:39 AM »

I am also running on the same issue and have also tried all the ports you guys provided. I am not sure what seems to be the problem, hopefully I can find the solution soon.
Logged

gjagelink

  • Level 1 Member
  • *
  • Posts: 1
Re: mydlink email settings
« Reply #10 on: December 26, 2011, 11:31:15 AM »

Hi. I had the same problem and found the answer on another forum

or the server address ..  "smtp.gmail.com"
SMTP Server Port:   587
Sender E-mail Address: "myname"@gmail.com
Receiver E-mail Address: "myname"@gmail.com 
User Name: "myname"
Password:  my e-mail account password
 Use SSL-TLS/STARTTLS:  check for STARTTLS

also of course enable POP in gmail settings.


I have created a gmail account at www.gmail.com, tested my dlink camera with the above settings and it works perfectly fine ! Good luck
Logged

Onthesamepath

  • Level 1 Member
  • *
  • Posts: 9
Re: mydlink email settings
« Reply #11 on: January 22, 2012, 11:56:34 AM »

Thank you 1572 times.  I have spent about 10 hours trying to get gmail settings right.  Dlink web tech support for this very common task is pathetic and no help at all. This thread has been viewed 1572 times -- maybe they should get a clue and put the info in your email in the online manuals or even FAQ. Based on other forum info I was about to think it was impossible or that I was going to have to buy a NAS device to store the images via FTP.  I suppose this is a rant, but really! I hope the dlink powers that be see it for what it is -- a user frustrated by lack of basic information.
« Last Edit: January 23, 2012, 06:58:44 PM by Onthesamepath »
Logged

JavaLawyer

  • Poweruser
  • Level 15 Member
  • *****
  • Posts: 11267
  • D-Link Global Forum Moderator
    • DNS-343
Re: mydlink email settings
« Reply #12 on: January 25, 2012, 05:31:10 AM »

Thank you 1572 times.  I have spent about 10 hours trying to get gmail settings right.  Dlink web tech support for this very common task is pathetic and no help at all. This thread has been viewed 1572 times -- maybe they should get a clue and put the info in your email in the online manuals or even FAQ.

D-Link is in the process of setting up a board dedicated to FAQs.  As soon as this new board is up (hopefully in a few months), I'll start posting FAQs for the DCS series.

Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups

asparrow30

  • Level 1 Member
  • *
  • Posts: 2
Re: mydlink email settings
« Reply #13 on: March 03, 2012, 08:06:38 PM »

Just wondering if anyone has the fix to this as I have the same problem. Acutally all was working great until I had to do the hard wire firmware update...then it all crashed.  Maybe I did something wrong...any takers???

Thanks in advance!
Logged

RealLinSanity

  • Level 3 Member
  • ***
  • Posts: 132
  • Is U Ballin or Not?
    • Lin Sanity!
Re: mydlink email settings
« Reply #14 on: March 04, 2012, 11:58:52 AM »

After the update of the firmware did you try resetting the cam and reinstalling with the firewall off?
Logged
Is U Ballin or Not? I is.

Newbie to the Cam Area

DCS 942L
Pages: [1] 2