• October 22, 2020, 09:24:23 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Error 0x80070079 - the semaphore timeout period has expired  (Read 5951 times)

The Janitor

  • Level 1 Member
  • *
  • Posts: 1

I'm moving large video files (about 5GB each) from one DNS-343 to another.

I'm using windows 7 and a netgear gigabit router.

Sometimes the copying/moving is fine and other times I will get "Error 0x80070079" out of the blue.

This is particularly annoying when I start the (say) a 200GB copy before going to bed only to find otu in the monring that only 10 minutes of copying took place before it stopped on this error!

Any ideas?
Logged

drick

  • Level 3 Member
  • ***
  • Posts: 270
Re: Error 0x80070079 - the semaphore timeout period has expired
« Reply #1 on: July 24, 2011, 10:43:12 AM »

I'm moving large video files (about 5GB each) from one DNS-343 to another.

I'm using windows 7 and a netgear gigabit router.

Sometimes the copying/moving is fine and other times I will get "Error 0x80070079" out of the blue.

This is particularly annoying when I start the (say) a 200GB copy before going to bed only to find otu in the monring that only 10 minutes of copying took place before it stopped on this error!

Any ideas?

i had the same problem when migrating data from failed DNS-343 to Netgear box. this seems to be W7 specific as when i did the same thing from W2K8, i didn't get the error.

i know this doesn't answer the question,but i just wanted to let you know i had the same experience

good luck
Logged
DNS-323v1.8 + ffp 0.5
2x750GB Seagate HDD's / RAID1+EXT3
DNS-343A - retired due to faulty fan
DNS-343B - retired due to faulty fan
DNS-343C v1.05b + ffp 0.5
4x2TB Seagate HDD's / RAID5+EXT3
Netgear RNDP6000
6x2TB WD HDD's / RAID6
Netgear WNDR4500