• November 23, 2020, 08:33:54 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: DIR-601 slow internet  (Read 23817 times)

smith1908

  • Level 1 Member
  • *
  • Posts: 10
Re: DIR-601 slow internet
« Reply #15 on: April 28, 2011, 08:46:26 AM »

FF is better than Chrome right now. I also think it has something to do with DNS. I am supposed to get a new DSL modem from Earthlink (free, but $20 shipping and handling!) so will see if that makes any difference. I can always go back to my DI-614+ and see if it has the problem.

Thanks for your help.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49364
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-601 slow internet
« Reply #16 on: April 28, 2011, 09:48:59 AM »

WOW, $20 S&H? OMG. Let us know how it goes.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

smith1908

  • Level 1 Member
  • *
  • Posts: 10
Re: DIR-601 slow internet
« Reply #17 on: April 29, 2011, 01:10:39 PM »

Installed new dsl modem, according to Earthlink set it up as bridge and set router up using PPPoE. I do have 2 DNS server addresses listed under Status->Device Info->Wan now.

The modem is at 192.168.1.1 now so when my PC is going through the router I cannot log in to it.

Website loading issues seem about the same.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49364
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-601 slow internet
« Reply #18 on: April 29, 2011, 01:40:47 PM »

IN bridged mode, you wont be able to long into the modem at all unless it's designed to. Once in bridged mode, most DSL mdoems cut off the web interface utill you reset the modem to factory settings again. This is ok. As long as the router is getting WAN and DNS ip addressing.

Need to set up a static IP address on the router for the PC your testing.
Ensure the PC is set up for auto obtain IP addressing.
Ensure that Primary and 2ndary DNS addresses are being filled in under Setup/Internet/Manual. Should be same under Status->Device Info->Wan.
Ensure DNS relay is ON under Setup/Networking.
Turn off Advanced DNS Services under Setup/Internet/Manual if you have this option.
Turn off QoS and any traffic shaping options.
Change WiFi mode from Mixed to Single mode G to test.

What is the speed of the Internet package you are paying for? #Mb down and #Mb up?
On a wired connection, open up a browser and do speedtest.net.
It should be close to the same speed as your paying for. UP and Down.
Let us know.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

smith1908

  • Level 1 Member
  • *
  • Posts: 10
Re: DIR-601 slow internet
« Reply #19 on: May 02, 2011, 09:19:19 AM »

Speedtest says 2.5-2.6 download, .23 upload. Earthlink says my plan is 3.0 download.

Most of the time I get pretty good download, just the occasional hanging, then I must stop, retry, or try another tab.

Thanks.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49364
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-601 slow internet
« Reply #20 on: May 02, 2011, 10:37:10 AM »

Looks like it's up there. Again, you might not see the full 3.0Mb down as there are other factors like others online at the same time, traffic times, other programs running, 3rd party Anti-virus and firewall programs.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

magusstorm

  • Level 1 Member
  • *
  • Posts: 3
Re: DIR-601 slow internet
« Reply #21 on: July 15, 2011, 01:45:30 PM »

I am having slow internet connection through my DIR-601 router. I am loosing 75% of my download capability when the internet is connected through the router, the upload speed seems unaffected. The internet connection is fine when tested directly through the modem without the router. The wireless network itself is fine, there is no loss of speed anywhere across the network. The internet connection is slow for wired and wireless connections. I have h5ad this router for about a year and have had no issues before this. I'm not aware of any change to anything that would've caused a problem, one day the internet was fine, now it is not. I've rebooted and reset the router many times. I've reconfigured it and modified it back the original settings and then modified it according to the suggestions on the forums. I've used different browsers and different LAN cables between the router and the modem. I set the router back to the factory defaults and set it up again, I can get on the internet but it is 75% slower still when going through the router. I'm not sure what else I should try it is a problem in the router, but only with the internet not the local area network or the wireless network. Any help is most appreciated

I forgot to mention I did try to update the firmware but it is already most up to date.
« Last Edit: July 15, 2011, 01:47:28 PM by magusstorm »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49364
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-601 slow internet
« Reply #22 on: July 15, 2011, 02:30:30 PM »

What HW version is your router?
What FW version is currently loaded?

What ISP Service do you have? Cable or DSL?
What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?

Ensure DNS IP addresses are being filled in under Setup/Internet/Manual?
Turn off QoS options.
Turn off Advanced DNS Services if you have this option.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices on the router.
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP.

What wireless modes are you using?
Try single mode G or mixed G and N?
What security mode are you using? WEP, WPA or WPA2? Preferred is WPA2.
What wireless devices do you have connected?
Any cordless house phones?
Any other WiFi routers in the area?

Turn off all anti virus and firewall programs on PC while testing.
Turn off all devices accept for one wired PC while testing.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

magusstorm

  • Level 1 Member
  • *
  • Posts: 3
Re: DIR-601 slow internet
« Reply #23 on: July 15, 2011, 03:55:39 PM »

Thanks for the response!

My HW version is A1
The FW version is 1.00NA

I have Wow cable high speed internet, its a stand alone router. The modem is a Webstar Scientific Atlanta DPX 1000 series.

Primary DNS and Secondary DNS Addresses are only populated on the Setup/Internet/Manual page when the Enable Advanced DNS Service checkbox is checked, if this isn't checked these fields are 0
Turned off QoS
Turned off Advanced DNS Services
Turned on DNS Relay
Reserved the IP addresses for devices, they auto-detect IP
Firewall settings set to Endpoint Independent for the TCP and UDP

Tried all available wireless modes, which include a G, N, and B, and combinations of them, currently on a mix of all 3
Tried all available wireless channels and set to auto-detect, currently on channel 10
Was using security mode of WPA2 but now have that turned off
Only connections to the router are 1 LAN pc, 2 wireless laptops
No cordless phones in the house
About a dozen other wireless signals are seen by my laptop, my wireless signal is all bars

Firewall and antivirus have been shut down but make no difference to speed so have been turned back on since test. Problem is not on the PC as the internet connection is fast when LAN pc is patched directly to the modem. I'm really baffled as everything worked fine earlier in the week and there have not been any changes to anything.

Thanks again for your response
Logged

magusstorm

  • Level 1 Member
  • *
  • Posts: 3
Re: DIR-601 slow internet
« Reply #24 on: July 15, 2011, 04:24:03 PM »

I think I have solved my problem. Aparently it was late and I was on my laptop when I tired to update the firmware because it didn't change last night but did just now when I was on my LAN pc. I just checked on my laptop now after applying the firmware udpdate and my firmware is 1.01NA. Thanks once again for your help I'm all fixed
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49364
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-601 slow internet (RESOLVED)
« Reply #25 on: July 18, 2011, 10:29:38 AM »

Good to hear, enjoy.  ;)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

smith1908

  • Level 1 Member
  • *
  • Posts: 10
Re: DIR-601 slow internet
« Reply #26 on: September 15, 2011, 07:42:29 PM »

Just some closure on my internet issues...

Finally got Xcel Energy to check our drop on the pole, they found a bad connection that was cutting out half our electric in the wind, hence the restart. These kind of problems seem to take forever to diagnose and then get fixed.

My son still kept complaining of his games connection being dropped, and I went from the DIR-601 back to the old DI-614+, and now they are fine. Let me know if anyone is interested in a refurbished DIR-601. Maybe I never had it set up correctly for games.

An interesting side note, when the DIR-601 was connected to the ZyXEL DSL modem, the ethernet light was always blinking orange. With the DI-614+ it blinks green. Somehow it is telling me it is happier, and it is working better.

thanks for everyone's help.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49364
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-601 slow internet
« Reply #27 on: September 16, 2011, 10:53:32 AM »

Possible that the 601 routers wasn't set up correctly. Care to try again?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

kargo27

  • Level 5 Member
  • *****
  • Posts: 685
Re: DIR-601 slow internet
« Reply #28 on: September 16, 2011, 06:08:54 PM »

An interesting side note, when the DIR-601 was connected to the ZyXEL DSL modem, the ethernet light was always blinking orange. With the DI-614+ it blinks green. Somehow it is telling me it is happier, and it is working better.

My Motorola SB6120 blinks orange (instead of the usual blue) with this router as well.  I think it's because it's 10/100 and not 10/100/1000 on the WAN port.  But it's OK, these routers are not Gigabit.

I'm so pleased with this $16 refurb.  The little thing just hums along.  I can tell microsecond delays compared to my fancier router at more than 10X the price but FWIW, it's a really great unit.
« Last Edit: September 26, 2011, 07:47:59 PM by kargo27 »
Logged
Pages: 1 [2]