• August 19, 2019, 03:20:48 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Can't disable UPnP  (Read 5233 times)

Rob_Quads

  • Level 1 Member
  • *
  • Posts: 2
Can't disable UPnP
« on: May 26, 2015, 01:29:47 PM »

I have both "UPnP" and "UPnP Port Forwarding" disabled on my camera but when I look at my router settings I see that the camera has opened up port 80 and 443.

I've seen this on both 1.09 and 1.10 firmware.

How can I disable uPNP as I don't want my camera accessible from the internet
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47689
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Can't disable UPnP
« Reply #1 on: May 26, 2015, 01:34:57 PM »

If your not looking to access the camera remotely from MDL or any other remote connection service from the LAN side, then you an disable them in the cameras UI.

NOTE: If you disable them, remote services that depend on these being enabled will not work, so if you use mydlink.com or mobile apps to remotely view the camera, then you should not disable upnp features.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Rob_Quads

  • Level 1 Member
  • *
  • Posts: 2
Re: Can't disable UPnP
« Reply #2 on: May 26, 2015, 02:57:09 PM »

When you say disable them in the UI how? I've already disabled UPnP and port forwarding yet it still insists in registering with the router. I have the following set in the camera UI



And within a minute of booting I get the following registering with my router (192.168.1.155 is the camera)



I don't need any of the facilities that need UPnP has I have an onside DVR which I have secure external access.
Logged

stevehamn

  • Level 1 Member
  • *
  • Posts: 2
Re: Can't disable UPnP
« Reply #3 on: December 09, 2015, 09:01:57 PM »

I know this is an old post but has there been any resolution? I am encountering the same problem. It is freaking annoying because it keeps clobbering the other services that are those ports are supposed to be forwarded to (i.e. webserver)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47689
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Can't disable UPnP
« Reply #4 on: December 09, 2015, 09:14:59 PM »

What browser are you using?
Try IE in compatibility mode. Try FF and see.

Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

stevehamn

  • Level 1 Member
  • *
  • Posts: 2
Re: Can't disable UPnP
« Reply #5 on: December 10, 2015, 02:14:45 PM »

I have been using Chrome, it seems to work with all the other settings. I will give IE a shot this evening.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47689
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Can't disable UPnP
« Reply #6 on: December 10, 2015, 02:18:40 PM »

 ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: Can't disable UPnP
« Reply #7 on: December 10, 2015, 04:38:12 PM »

I know this is an old post but has there been any resolution? I am encountering the same problem. It is freaking annoying because it keeps clobbering the other services that are those ports are supposed to be forwarded to (i.e. webserver)

If that doesn't work, change these ports to something else.
Logged

n00baka

  • Level 1 Member
  • *
  • Posts: 1
Re: Can't disable UPnP
« Reply #8 on: January 11, 2016, 07:40:25 AM »

Same problem here. I changed the port to 801 and disabled UPnP completely, but it still opens external ports 80 (forwarded to internal 801) and 443.
This is absurd.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47689
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Can't disable UPnP
« Reply #9 on: January 21, 2016, 12:35:55 PM »

Any status on this>?  ???

Same problem here. I changed the port to 801 and disabled UPnP completely, but it still opens external ports 80 (forwarded to internal 801) and 443.
This is absurd.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

wingsfan87

  • Level 1 Member
  • *
  • Posts: 9
Re: Can't disable UPnP
« Reply #10 on: April 02, 2016, 03:06:35 PM »

I'm curious about this as well. I experience the same issue for all my DLINK cameras. Disable it in the UI yet it still opens the ports on the router. When will this be fixed?
Logged

DataBitz

  • Level 1 Member
  • *
  • Posts: 2
Re: Can't disable UPnP
« Reply #11 on: May 18, 2016, 02:26:29 AM »

Can we raise a security alert about this or something?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47689
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Can't disable UPnP
« Reply #12 on: May 18, 2016, 07:45:31 AM »

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
http://support.dlink.com/ReportVulnerabilities.aspx
« Last Edit: July 14, 2016, 06:57:42 AM by FurryNutz »
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting