DIR-632 loosing wireless connections

(1/4) > >>

kingarthur:
Hi all,  I recently purchased a new DIR-632. Since there are no dedicated forums for it, I decided to post in this one.

Ever since I have installed the router, my wireless clients loose connection on a regular basis.
I have it setup as WPA2-PSK authentification, all my clients support WPA2.
I can surf the web for 1 hour, then the connection will be lost, I have to re-connect to the router.
Some times, it happens sooner than 1 hour, sometimes not.

Anyone got a clue on what I should be checking?

THank you

FurryNutz:
What WiFi mode are you using? Mixed? Try single mode G or Mixed G and N if you have N supported devices.
Any other WiFi routers in the area?
Any house cordless phones?
What ISP service do you have? Cable or DSL?
What ISP modem do you have? Stand alone or built in router?

Hard Harry:
Quote from: kingarthur on April 11, 2011, 10:22:19 AM

Hi all,  I recently purchased a new DIR-632. Since there are no dedicated forums for it, I decided to post in this one.

Ever since I have installed the router, my wireless clients loose connection on a regular basis.
I have it setup as WPA2-PSK authentification, all my clients support WPA2.
I can surf the web for 1 hour, then the connection will be lost, I have to re-connect to the router.
Some times, it happens sooner than 1 hour, sometimes not.

Anyone got a clue on what I should be checking?

THank you


When it disco's you, do you see the signal drop before hand? Also, check the logs and they should show a disco error code. First thing I would try is setting a DHCP reservation. I have a feeling its more to do with the key re-authentication and that will show in the error.

kingarthur:
I am using mixed mode, B,G and N
There are some other wireless routers in the area but they are not managed by me.
No cordless phones, just cell phones and blackberries
Rogers Cable ISP
The modem is a stand alone modem, no other functionalities built-in

I have changed mixed mode to G and N only. Will see how it goes.
Thanks for your help

Quote from: FurryNutz on April 11, 2011, 12:02:16 PM

What WiFi mode are you using? Mixed? Try single mode G or Mixed G and N if you have N supported devices.
Any other WiFi routers in the area?
Any house cordless phones?
What ISP service do you have? Cable or DSL?
What ISP modem do you have? Stand alone or built in router?

kingarthur:
I disabled B,G and N and only used Mixed Mode G and N as I have devices that require either one of these.
Issue still remains.

Next step is to disable the Auto-Scan feature. Will let you know how it goes.

Navigation

[0] Message Index

[#] Next page