• October 18, 2019, 02:16:42 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Cannot connect to Internet with viata  (Read 2525 times)

ov10fac

  • Level 1 Member
  • *
  • Posts: 3
Cannot connect to Internet with viata
« on: April 09, 2011, 08:54:55 AM »

This is strange.  I have a client who owns the DIR-601 router.  It connects to a COX cable modem. 

The wireless side works fine.  I can access the internet using wireless connection with no problem.

I can connect my Linux laptop both wired and wireless no problem.

However, and this is the puzzle, I cannot connect his Vista computer to the internet.  It worked for a while then just stopped.  From the Network and Sharing screen we can see a good connection to the router, but a big red X from the router to the internet.

I can ping the router with no problems, but I can't ping anything on the net either using a name (www....) or an ip address.

We changed from dhcp to static ip but that didn't work either.  Changed the DNS to the ip address of the COX DNS just in case that was the problem.  Still the same.

I have had COX over to check everything out and everything is fine on their side.

I have Googled all over the place and not found anything that's useful.  I did find one post about a 625 that said to change the WAN speed from auto to 10 or 100, but from what I see the 601 doesn't have this capability.

I'd really appreciate any insight that you might have.

Thanks.

John
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Cannot connect to Internet with viata
« Reply #1 on: April 09, 2011, 03:12:33 PM »

Might be his DNS cache needs to be flushed. Try using the Repair function in Vistas networking, select the red X and it should bring up a wizard. If your wireless devices are working thru the 601 router, and this one wired devices isn't, i presume problem lyes with this devices. Try different LAN cable too to be sure. Changing the connectio speed should matter in this case.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

ov10fac

  • Level 1 Member
  • *
  • Posts: 3
Re: Cannot connect to Internet with viata
« Reply #2 on: April 11, 2011, 05:19:21 AM »

Thank you for the reply.

I'll give your suggestions a try.


Logged