• September 23, 2019, 01:50:40 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: MAP DRIVE FAILED??????  (Read 2303 times)

djkron

  • Level 1 Member
  • *
  • Posts: 1
MAP DRIVE FAILED??????
« on: May 29, 2009, 11:50:06 PM »

Hello, I just bought this 323 and a 4500 router, hooked it all up and followed the instructions, formatted the drive, upgraded both the routers and 323's firmware, reformatted after firmware update. Now At this point I used the Easy search utility and it located the drive and it let me access it, then the icon in my computer showing the drive disappears and When i go back to the easy share utility and try to reconnect it asks for a user  name and password, tried admin password as well as any other one i was using on my computer or network, still nothing all I get is a message saying Map drive failed.

I spent over an hour on the F#$%# IN phone with tech support, of course that got me no where. I have tried resetting the router and drive more than once and it doesnt help, could this be a problem with windows? I know the drive is there and working because i can see it in my routers device list. Windows won't even let me access it through the map drive utility. I am running XP SP3 and all available updates. I have also gone through simalar posts with no luck.. Please I beg any computer geniuses out there to help me out, if you need more info just say so.


Thanks
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: MAP DRIVE FAILED??????
« Reply #1 on: June 01, 2009, 09:24:30 AM »

Have you tried using the Windows map Utility? Click Start and goto RUN. Type \\192.168.xxx.xxx (DNS-323 IP address) and hit Enter. Right click on Volume_1 and goto "Map Network Drive" Choose settings and click Finish.
Logged
Never forget that only dead fish swim with the stream